Xbox live connectivity issues.

Discussion in 'Gamer's Heartbeat' started by CaliGrown., May 26, 2010.

  1. Well, just got my xbox back from repair, and problem 1 arises. When I try to connect, it asks for my password as usual. So, I enter it, and it says it's reading my connection or whatever, but won't connect. It's set on the WPA2 format or whatever, but for some reason it just won't connect. I've done quite a bit of research, and I could only come up with switching it from WEP to WPA2, which I don't even need to do.

    Any suggestions?
  2. My suggestion, is wire it instead of using wireless. Problem solved.
  3. I'm across the house from the pc, and I like it to look a little cleaner. Plus, I've already got the hardware. It's worked before, I just don't see why it won't now.

    Now, can anyone actually help? Please, no trolls. There are far too many here on grasscity, now. Every other post is a useless, smart-ass comment.
  4. Come on, guys. I need your help here.

    I've done the whole trouble shooting process on the xbox website, and so far, nothing. i don't think it's a hardware problem, as everything seems to be working properly. For some reason, when I select the test, it won't even connect to my network, let alone the internet. The adapter is not flashing red, it is a glowing red, indicating that it's ready to be installed, correct? I already made sure it was WPA2, not WEP, and my router is up and running. I don't understand, someone help!
  5. #5 puppybutt, May 27, 2010
    Last edited by a moderator: May 27, 2010
    Have you tried creating a static IP address for your wireless network that the Xbox can connect to? In other words, a dedicated wireless "line" for the XBL network? You have to set it on both your console and your computer (i.e. your router/modem).

    If you have a PC (Win XP), you will also have to set the IP (both the Default Gateway and the Address itself) under Control Panel > Local Area Connections > Properties > Internet Protocol (TCP/IP) > Properties > "Use the Following IP Address."

    You can check your default settings through Start > Run > cmd > ipconfig. You will need to set them so that they are different from each other, and you will need one for your computer's network, and one for the console.

    I'm not sure what to do if you have a Mac, but you should be able to find the information you need (such as a step-by-step-guide of some sort) and an adequate solution to your problem on your own so long as you have the manufacturer's name and the model number of your various hardware items.

    Good luck, hope I helped. =)
  6. Wow, well, I'm not much a tech savvy guy, so I actually had to call a friend over to help. I haven't really taken any computer class, but over the last few months, my lack of computer skills has proven to be a pitfall. Looks like I'll be signing up for some next spring =/
    My laptop runs Windows 7, so I don't think I had to really do any of that. I think my problem was that I still had my factory passphrase for the WPA, and only set my WPA2 passphrase. My laptop was set to run on WPA2, as was my router. I didn't think there was a difference between WPA2 and WPA, other than 2 was maybe an updated version. But, is it not? Eh, it's all the same to me. I'll leave it up to geek squad. And you guys ;)

    I'm glad it was something simple to fix, thanks for your help guys.

  7. Yeah, my understanding is that WPA2 is higher security (I wanna say one of the main differences is the password/passphrase length requirement).

    In any case - I'm glad you got it figured out! Happy gaming! =D
  8. Wireless lags, bro. Ethernet cords don't.

    Don't be that slightly laggy guy who doesn't completely piss you off, but pisses you off enough to rage just a little bit.
  9. Well, I have full bars every time I log on, so I don't think I'm that guy,

    One problem I have is lagging out of games. Almost every time that it tries to relocate the host or whatever, it just drops me and says I lost a connection to the host?

Share This Page