Tips burning & still at very low Nutes?

Discussion in 'First Time Marijuana Growers' started by Sickomindo, May 3, 2016.

  1. I'm using General hydroponics flora series but only using:

    Additives then nutes.
    2 ml of micro
    1 ml of grow
    3 ml of bloom
    Per gallon

    Around 700 ppm's after additives and Nutes. How can I still have Tips Buring like this?

    [​IMG]
    [​IMG][​IMG][​IMG][​IMG]

    Some pictures are taken through the lens of my shades to give it a better look but I'm third week of flowering northern lights 600 W.




    Sent from my iPhone using Grasscity Forum mobile app


    Sent from my iPhone using Grasscity Forum mobile app
     
  2. Some plants can take lots of nutes others can't.


    I always recommend starting 1/4 strength wait a week and see how they do then 1/2 strength the next week and keep increasing 1/4 each week until you start seeing tips burn
     
  3. Looks about half way through flowering, and looking very good. The burning seems to be very minor albeit widespread. A sudden change or spike in pH, a miscalculation when you mixed your nutes one time, there's various ways it could easily happen. If you've recently increased the strength it could be a one-time shock. It could even just be a quirk of the plant that it doesn't tolerate high levels of nutes.

    If you have increased the nutes, it's a sign you should dial it back a little, but otherwise they look great. Good colour to the leaves, buds developing well, despite the apparent low ppm. Keep doing what you're doing.
     
  4. I'd be looking at my temps and Humidity levels

    here you maybe in for a surprise,

    keep a small fan active and RH of about 65% is ideal

    good luck
     
Loading...

Share This Page