Suddenly cant quote in specific threads on PC anymore? Posts not posting...

Discussion in 'Forum Tech Questions, Problems and Troubleshooting' started by Royksopp, Jul 12, 2015.

  1. #1 Royksopp, Jul 12, 2015
    Last edited by a moderator: Jul 12, 2015
    So I know Lizard is aware of the Chrome mobile glitch where we are unable to quote, but it seems like the glitch has transferred to PC for me now. I was posting in a thread in General (Stereotype: Wicca thread) and quoted and hit submit and nothing posted. The loading bar scrolled for a bit, then stopped, then nothing posted. Then I hit refresh and tried to quote the person again and noticed I suddenly couldn't quote anymore. The same thing that happens to me on mobile, is happening to me in that thread. I tried quoting in PYT thread and it works fine.


    I also submitted two posts in PYT a lil earlier and they didn't post. What happens is I hit "post", the loading bar scrolls for a while.....then it disappears but it doesn't refresh or show me my post. I then hit refresh and will see that nothing ever posted.



    Both of these issues are happening to me on my laptop. I'm running Windows vista basic, on the latest version of Chrome. I cleared cached and restarted my computer and the problem is still happening. I tried on FF and quoting wasn't working in that thread either. Again, when I first opened the thread and first typed up a post, quoting worked. After I tried submitting that post and it didn't go through, that's when I was unable to quote anymore.






    *edit* the posts not posting glitch is also affecting me on mobile. Running Android Kit Kat 4.4.2 on Chrome mobile (latest version)

     
  2. Same here. Seems as if I can only make posts very rarely. I made some very long posts and they wouldn't post and I'd lose it all. It would just "load" and then nothing would happen.


    Also, if I try to make a post, and it won't go thru, the whole website will start to act very slowly.


    Using windows 7, Google Chrome
     
  3. Make sure you use fresh js files with cleaning your cache. The issue you explain is directly related to outdated js files. If it reproduces please let me now so we can check further
     
  4. i clear my cache frequently
     
  5. For the record, I'm using Safari on my laptop and haven't had any issues at all.....
     
  6. #6 ImTheJoker4u2, Jul 14, 2015
    Last edited by a moderator: Jul 14, 2015
    What are JS files and how do I update them?
    Having the same problem of lost posts/posts not posting


    (newest)FF on XP(sp3)


    Oh and how do I clean my cache??
    And whats a cache?? lol




    <------old guy lol

     
  7. Is this still an issue for you, Royk?


    I am in the process of making 'official' reports on all issues and need to know if some things are still issues for people.


    Thanks for your time. :)

     
  8. The first issue hasn't happened since that day. I am able to quote/multiquote on my laptop in all threads, as far as I'm aware.

    Second issue: posts still do disappear sometimes, seems to only happen with long posts. Sometimes the loading bar will scroll like 10 minutes and then it'll post. Happened to me about 10 mins ago with a long post in PYT.




    Still using Windows Vista on Chrome, latest version for laptop. Phone stats are the same as well (Android 4.4.2 KitKat and Chrome mobile, latest version)


    That's it for now :) thanks!
     
  9. Ok, thanks for replying. :)


    The 2nd issue is definitely an issue. I deal with it even without long posts. So, that has been officially reported.

     
  10. #10 ImTheJoker4u2, Aug 2, 2015
    Last edited by a moderator: Aug 2, 2015
    Thats a pretty serious issue that got deep under my skin a few times... I've lost a few long posts back to back.. Very friggin frustrating [​IMG]
    Today it just seems laggy... I haven't lost a post.... yet. [​IMG]
    The "Saving Post" screen sits there for 90 seconds or more before it posts... Sometimes.
    Some threads it posts thru like normal. [​IMG]


    [EDIT]
    Also noticed today that sometimes if I C&P something the screen will freeze and I cant scroll. I have to either close the browser or go back a page.. Losing the post in the process....



    FF on XP

     
  11. So... When I C&P the post goes through if I can click on the "post" link, but the screen freezes on the refreshed page with my reply.... [​IMG]
     
Loading...

Share This Page