SERIOUS BROWSER ISSUE - URGENT

Discussion in 'Silicon (v)Alley' started by Michio Kaku, Oct 18, 2014.

  1. I have a serious issue. I cant connect to facebook, google, netflix, or 99% of webpages. The only pages I'm able to go to are youtube and my colleges online website. Ive flushed my DNS, Cleaned SSL slate, tried my own custom DNS servers, fucked with internet options, and even restored my laptop to factory default settings completely which took 5 hours. Still the problem persists. I've checked the drivers and etc files that contane host files and addresses, nothing is blocked. Ive looked at blocked sites and have none, ive also done a complete scan with malwarebytes. Nothing has worked, im taking it to geek squad tomorrow. Do u have any suggestions? Do u think they would be any help? Cause ive tried just about everything.
    I have strong internet so thats not the issue, im so fuckin pissed man I dropped $630 on this touchscreen acer inspire e 15 windows 8.1

    Also yes I've tried multiple web browsers and it's the same shit.
     
  2. Internet Explorer says
    This page can't be displayed.
    Google Chrome says
    This webpage is unavailabe.
    The URLs load for about 10-20 seconds and give this error. Yet I open another tab, type in www.youtube.com and instantly I am connected to YouTube with no issues.
    I've also been able to access MSN and Bing, just not websites I need. Like CNET doesn't work either.
     
  3. Did you restart your internet?
     
  4. Yeah everything man
     
  5. Contact your ISP. Also Google to see if they are blacklisted.
     
    :smoke:
     
  6. Try using a VPN to see if your college is blocking you out. Try a free VPN like hotspot shield. Or even give the Google chrome extension "Hola" a try. Check your schools website if you can and see if they have a support page for things like this, many do. In most cases, lots of schools have a IT department that will be way for helpful then geek squad, as geek squad is a joke.

    Did this all happen recently or has it been happening for a while?
     
  7. It's most likely your internet connection, call your ISP and tell them about the issue. Geek squad won't do anything for you that you haven't already tried. Maybe try forwarding your ports, research it a bit before hand though.
     
  8. I'm leaning toward ISP problem also, since I factory reset it, thanks guys.
     
  9. Is it solved then or what.
     
  10. The wifi i use is an add on to my phone service through metro pcs
    Mobile Hotspot..
    Gonna deactivate it. I was able to access most sites except yahoo.. since i was using an app from the play store for mobile hotspot, although some websites such as yahoo said i needed mobile hotspot service. I updated windows and every website said i needed to pay for it, so i added the service. Gonna remove the service, uninstall updates and see if it works again.
     
  11. Don't go to geeksquad...
     
  12. Its all back to normL
    Well normal meaning the updatr blocking websites because of fees for hotspot service. I realized its not the Windows update but the app update. So, searched fileshare websites for previous versions of hotspot app, none have. Tomorrow gonna go to library to use that connection, install a User Agent Switch to my browser on my laptop. Then choose Android Browser so the internet detects it as being used from a mobile device, instead of a hotspot device.
     

Share This Page