Pics not posting suddenly

Discussion in 'Forum Tech Questions, Problems and Troubleshooting' started by Tihspeed, Mar 23, 2012.

  1. I thought it was just my phone... but i've read three threads with people suddenly having issues with pictures not posting...

    Im sure people are working on it... Im just posting this for public info

    thanks :smoke:
     
  2. I'm having the same issues, with my iphone 4.
     
  3. Still not working....will continue to update till fixed
     
  4. i've encountered problems like that, over more websites than just the city.

    i dunno what it is. :confused_2:
     
  5. happened to me two days ago as well
     
  6. I figured out a work around...

    I use the mobile phone to upload the pictures to one of my albums in the city... then i posted the pic in my journal... if you want the miniature photo you have to post the smaller link then highlight and post a link to the larger photo... it only takes a few more seconds... and im super happy i still have this option... I hate PB and avoid it at all costs
     
  7. Yep, been trying to upload pics for 4-5 days now. From my computer.
     
  8. Just tried to upload photos to craigslist and ebay with no success. What the Fuck is right. Pissin me off.
     
  9. Just checking in to see if the issue has been resolved. I see not. Do mods check this page for problems? Does anyone know the situation and how long it will be to be fixed?
     
  10. Testing attachment
     

    Attached Files:

  11. Working flawlessly from Mobile app .
     
  12. Hmm, I still get nothing. The connection times out before the pic uploads.
     
  13. [quote name='"abrahamx"']Hmm, I still get nothing. The connection times out before the pic uploads.[/quote]

    It works correct every time i try which makes me believe one of the following senarios

    1. Trying to upload an image bigger then allowed size
    2. You are closing your app and try to do something else
    3. Your connection is slow
     
  14. here is my test image

    Edit, it's working
     

    Attached Files:

  15. Actually neither , I am uploading the same ol pics as usual, the same size. Not closing the app, and connection is not slow. I think its a firefox issue, but I reinstalled it. Doing a scan, and deleting the newer video editing software and will try again. Nope that aint it. I did recently download the k lite video codec pak. That could be it. Most folks on computer help forums seem to ask if I downloaded anything recently and thats about it. Computer says nothing has changed so it wont let me do a system restore. A pictureless journal is almost pointless. May have to just lurk or leave the city alltogether.
     
Loading...

Share This Page