MAD ipod issue, help?

Discussion in 'Silicon (v)Alley' started by PISSDRUNKhuh?, May 17, 2010.

  1. i jailbroke my iphone via ziphone.

    i hit restore to factory settings yesterday, now it doesnt do anything besides show the apple logo and a loading symbol, but the loading symbol is frozen.... i have to sell it soon, so a quick response is appreciated... also, in its current state it will not even show up on my computer.... help is SOOOOO SOOO much appreciated
     
  2. Just put it in to restore mode and push it back to factory settings :)

    Just for future reference, jailbreaking (in itself) isn't too difficult, but it's easy to "mess things up" if you aren't entirely sure what you're doing. Try to consult someone before doing something iffy ;)

    How to restore an Ipod touch | eHow.com

    Good luck :D
     
  3. You probably attempted to jailbreak the newest firmware, didn't you? You probably have to re-install the newest firmware on it via iTunes, which isn't hard if you look for it (should be in the iTouch tab [or whatever it's called] and "reload" should be in the settings tab of the iTouch tab.)
     
  4. yea same thing happened to me...i think it was when 3.1 came out and i tried to install it over my jailbroken 3.0. I had a friend reinstall the firmware and it worked fine. Don't worry, your ipod isn't bricked yet!
     
Loading...
Similar Threads
  1. LilJ86
    Replies:
    3
    Views:
    403
  2. cannabis
    Replies:
    9
    Views:
    684
  3. Livingalife
    Replies:
    9
    Views:
    765
  4. dpc1192
    Replies:
    4
    Views:
    538
  5. RobHecht
    Replies:
    6
    Views:
    791

Share This Page