Is There A Reason Videos Dont Embed Every Time?

Discussion in 'Forum Tech Questions, Problems and Troubleshooting' started by llllllllll, Jun 5, 2013.

  1. #2 *guest, Jun 5, 2013
    Last edited: Jun 5, 2013
    I haven't run into that problem myself on this software yet but I know on the old software, it was very picky about the YouTube link you use. 
    For instance, it wouldn't embed if it had the "feature=player_embedded" part in the URL. 
    I'd just simplify the URL as much as possible before you post it. So remove everything that isn't[alphanumeric identifier]

  2. Yeah and see, I tried altering the address in the way you did , after I had already posted and saw it was not embedding, but it seemed to just stay un-embedded.  
    I tried editing my post with the shortened address, didn't embed.
    I tried deleting the link completely, saving my post, then re-inserting the shortened address but it still didnt want to embed.
     Perhaps its something in the forum coding where once the video is linked it will keep record of that link in the thread and even if you try to shorten or alter the address so it embeds, it will just direct to the first posted version of the link, in my case it was ([​IMG])
    Idk, kind of confusing but maybe its a flaw with the forum code or maybe its not, from now on Ill just make sure if I link a video to always use the shortened address. Thanks anyways JD
  3. #4 *guest, Jun 5, 2013
    Last edited: Jun 5, 2013
    Did you make sure to remove the "&" too? For some reason that causes it to not embed. :confused_2:
  4. Make sure your mouse pointer is on the same line as the cursor when pasting. If it is anywhere else besides the line that the cursor is blinking on and you try to paste it will just come up text at least for me it does this.....weird.
  5. #6 llllllllll, Jun 5, 2013
    Last edited by a moderator: Jun 5, 2013
    Yup, here is the link in the other thread directly as I have it posted in the text editor..
    This is how I left it after I couldn't get it to embed, seemingly it should embed with that link, but for whatever reason it just doesn't, Im sure it would embed if I started a new post, but for whatever reason if you post a long youtube address ...
    and then try to edit post after seeing it wont embed, it just will never embed.
  7. #8 *guest, Jun 5, 2013
    Last edited: Jun 5, 2013
    Ahh, yeah it's still linking me to the long address so the issue could be that the text area right there is still hyperlinked to that address. 
    If you just select that area and paste the new URL in it's place, it will still have the same hyperlink because you've only edited the text and not the link. I would try deleting the original link completely and then using the URL button to paste the new link so that it's hyperlinked correctly for sure. 
  8. Genius.  Didn't think that the hyperlink would stay despite me removing and re-inserting the link, thanks JD :D
  9. No problem, happy to help!  :smoke:

Share This Page