Forum app hangs on start up

Discussion in 'Grasscity Forums App' started by TheSabz, Dec 10, 2013.

  1. Heyy Gents
     
    Big thanks to this wonderful app, very smooth and well thought out. It been a pleasure using.
     
    It worked fine on my Samsung Galaxy S3,  But after upgrading to SG4 i tried installing the app but it only hangs on the splash screen. nothing is responsive after that and i usually have to force close.
     
    Im running stock 4.3 jellybean unrooted, stock kernel. All i could think of was just to reninstall and see if it works, unfourtunatly it hasn't so anyone got any ideas? i really want to start using the app again. im up for any suggestions... A quick search didn't reveal much issues related to mine, so it must be sthg isolated and not affecting all SG4.
     
    Hopefully someone close to the dev team or more knowledgable than me can lend me a hand
     
    All the best

     
  2. We will release a new version in 48 hours that should fix this issue
     
  3.  
    Brilliant! thats great news... just wanted to make sure its an aknowledged issue and not sthg wrong with my configs.. Thanks again for the reply
     
  4. the iphone app is flawless. great job
     
  5. Sorry to say, but 360 hours have passed and still the issue hasn't been fixed :( just a hang on splash screen. Ive been closely monitorying the updated apps and i don't think it has updated since.
     
    Hope its reloved soon
     
  6. Maybe try deleting and reinstalling the app
     
  7.  
    Thanks for the tip, but i already tried that before. Anyone else having this issue on Android 4.3 Samsung Galaxy S4
     
  8.  
    The issue is already fixed but we can't release a new version because Apple development area is closed until December 28. You can go and complain to apple.
     
Loading...

Share This Page