Database Error...

Discussion in 'General Forum Feedback' started by KeepSmokinReefa, Sep 21, 2007.

  1. [​IMG]

    I keep getting this message every minute or so.

    This happened awhile back and was fixed and now its acting up again.
     
  2. I keep getting the same thing.
     
  3. Same thing

    :confused:
     
  4. yep, me too
     
  5. Still? I got it before I went to work today but thought it was a fluke. If anyone is still getting it, let me know so I can alert the appropriate person. :)
     
  6. Ya me too.
     
  7. I actually was getting that yesterday. But this morning seems to be fine. It's about 7:29 a.m. now, though.
     
  8. i saw it a few times yesterday too
     
  9. I just got it again just now 1:14 pm PST! And I also got a page not found, and not the same one your browser gives when the page isnt there, it was just a blank page and in the upper left hand corner it just said, "Page not found" when I was trying to navigate through the forum.
     
  10. Ok. Thanks for letting me know. :)
     
  11. I've been getting it the past few days too.
     
  12. It just happened to me.
     
  13. Just happened to me a few times as well =[
     
  14. please email me or sned PM if this happens during this day s well, I've got to look at it tommorow!

    SJ
     
  15. Ok...will do, SJ. :)
     
  16. Figures...a few minutes after I read this thread and I get the error. :(
     
  17. It was happening to a lot early in the morning. Oddly enough, if I opened every link in a new tab the page would load. If I tried to open it in the same window, it would give a database error. I tried it a few times, and it boggles my MIND! :)
     
  18. What everyone else has said.
     

  19. shouldbe something of the past now, please let me know if anyone encounters any database erros at all!



    thx & peace

    SJ
     


  20. As soon as I know, you'll know. :)
     

Share This Page