App wont start anymore

Discussion in 'Grasscity Forums App' started by maniac2k, Nov 10, 2014.

  1. Failed to connect to forum, please check with administrator.

    Ive uninstalled and reinstalled and same error.
  2. Hmmmm, confirmed
    looking at it
  3. Yah same thing is happening to me whenever i open the app. I have tried restarting and cleared the cache but still comes up with that error msg.
  4. Please try now and make sure to refresh your app cache. The issue should be resolved now.
  5. still not able to connect on app
    I got this error on my desktop browser for a second as well
    Screenshot 2014-11-10 06.44.28.png
  6. It still doesn't work hmm investigating more detailed
    That is not related to this issue, i disabled board temporary
  7. Same error after I did a force close and clear data.
  8. We are working on a fix , the issue is caused by Tapatalk , i created a support ticket on there. However we will try to resolve this asap.
  9. Tapatalk works on my end
  10. Haha the day I decide to install the app on my phone. Go figure
    lol I really like the app, give it another shot after this issue is resolved.
  12. usually works amazing. Although they did turn off custom sigs for app use :cough cough: lol I miss it :(
  13. This should be fixed 
  14. #14 SIRSOG, Nov 10, 2014
    Last edited by a moderator: Nov 10, 2014
    Posting from app

    Signature settings seem to be removed though... or maybe relocated... my app was out of date this morning
    woah it just posted my normal sig... usually i just have no sig on the app (rather than the "posted from phone model")
    do like
  15. app back working for me, thanks
  16. All good. Thanks
  17. All good now thanks

    Sent from my SAMSUNG-SGH-I897 using Grasscity Forum mobile app
  18. What's working again? I'm confused.

    Y'all can add custom signatures in the gc app?

    I still can't see it if its back lol.

Share This Page