1st Grow

Discussion in 'Hydroponic Grow Journals' started by Nasty Nate P, Mar 19, 2012.

  1. So I recently obtained my license and went to the store with a $1500 budget. That was 5 Weeks ago and this had ballooned into a 6k investment.... Anyways I started my clones (sweet tooth), on Feb 18th and on march 12th they were transferred to the flow and grow system. I also started seeds of cheese, sage and sour, and a Baji Kush. I am one week into my veg in the flow and grow. The pick show the different stages of growth I have went through so far
     

    Attached Files:

  2. The roots after 9 days, then the photos after the transplant

    ForumRunner_20120318_214650.png
     

    Attached Files:

  3. So my babies have been in their buckets for 7 days today. I am going to up my ppms tonight by adding nutrients here are the kids. The following photos are 7 days out of the cloner. The dirt pots are an ongoing experiment and were all started within a week or two of the clones
     

    Attached Files:

  4. The feeding chart I have calls for the reservoir to be drained and refilled before adding the nutrients, but because I am not draining the reservoir I took the amount I an supposed to add of each nutrient and subtracted the recommended week one recommended amount. Of the renaming amounts 50% of the recommended amount was added and they are as follows; 200ml FloraGrow, 125ml FloraMicro, 125ml FloraBloom, 50ml RapidStart, 25ml FloraPlus and 50ml of CalMag. I figure it is better to under do it as far as the nutrients are concerned because I can always add. Any suggestions or comments would be greatly appreciated as this is my first time doing hydro. Also Ph was dropped from 6.6 to 5.5
     
  5. So last night I checked the roots and noticed some brown slime. I added 75ml of H2o2 to the 55 gal res and woke up to wilted pants this am. After doing a little research I discovered this is a common issue after adding H2o2. It suggested doing a foliar feeding and stated the plants will bounce back in24 hours...I hope so
     
  6. Another week into the books, the pants have officially been vegging for 14 days(33 days from clone) and they look great. Every day there is noticeable and I mean really noticeable growth. They did bounce right back after the wilting after the little bit of H2o2 that was added. I am seeing the cheese open a new set of leaves every two days and by the second day they are almost the size of my hands. Plant are extremely close to going to 12/12. I'm thinking by mid week they will all be at or past the magic height.
     
  7. Everything is looking great. I haven't added any nutrients since I am going to switch to 12/12 this week
     

    Attached Files:

  8. well, it looks like you have made the investment. The plants look nice, but not awesome I'm sorry to say. I personally would like more of a bushy plant before going into flower. But then maybe that's why I am overgrowing my tent at week 10.

    Do what works, follow the advice of the blades that have gone before, and most importantly, don't pay much attention to me. I am just a bored grower sitting here with a vodka martini in one hand as I post with the tent open staring at the girls in wonder and pride while smoking a bowl with just a little guilt at smoking what my efforts have brought forth.
     
  9. #9 Nasty Nate P, Mar 29, 2012
    Last edited by a moderator: Mar 29, 2012
    I am into day 17 of veg and new vertical growth has slowed on the clones. The clones are beginning to grow out not up. The cheese is still growing like a weed though, no pun intended. I am going to drain the reservoir tomorrow and probably switch to flower. The pic below is of this am. Any recommendations on how to get vertical growth or do they just grow out before up?
     

    Attached Files:

  10. Day 21 of veg, 40 days total. The reservoir was drained Friday night and the ppms were reduced to 800. The sweet tooth its exploding with new growth as is the cheese. I'm expecting to switch to 12/12 at the end of this weekand hopefully prior to switching I can take a clone from each plant. I also made some bubble totes, each with six 6"net pots in it. Hope every thing continues to go well.....
     

    Attached Files:

  11. So I am into 24 days veg, 43 days total. I am currently at 600 ppms so have already added 15 gallons of RO'd water so the ppms dropped. The plants look great and are receiving a 15 min flood every 4 hours. I will be uploading new pictures when I get home. The cheese plants that are in dirt are currently requiring watering every 2 days max and are doing good. More to come later tonight
     
  12. Here are the photos as promised of anyone if following this grow. I also took clones off the sweet tooth #3 and the sage & sour x blue berry. I am switching the plants to 12/12 tomorrow also...
     

    Attached Files:

  13. Well the sweet tooth #3 had been flowering for 5 days and they look great. I removed the cheese, sage and sour, and Baji haze to the other room so they can veg out a little longer under the T5's. I ran with 65% of the recommended nutrients and they ate responding really well and are drinking 2-4 gallons a day. My starting ppm was 900 but after several days of adding water it had been reduced to 580. Based on this i'm going to renute them on Sunday night again at 65% and this should raise my ppms to the desired 1100-1200. The clones are doing great as well. Its only been 7 days in the turbo cloner and I am seeing root toys starting to emerge
     

    Attached Files:

  14. Updated pics off the sweet tooth #3. I am currently into flower 9 days and the reservoir will be drained, refilled, and renuted tonight....... The waiting is the hardest part
     

    Attached Files:

  15. Res drained and refilled with RO. GH nutrients added per week 6 early flower. PPM @ 1160, but 5 more gallons need to be added to res. Plants are looking nice and happy
     
  16. Every Sweet Tooth either hermied or the dude gave me male clones like an idiot... Either way I just lost 18 of them after 55 days.... So upset, I guess there is a first grow curse
     
  17. I can't believe the difference with just the 3 cheese in there now. Went from 18 with 3 on deck to just 3.... The worst 4/20 ever
     
Loading...

Share This Page