White hairs on my mothers in veg?

Discussion in 'Growing Marijuana Indoors' started by amature420, Sep 27, 2009.

  1. I have 2 mothers that are both female in the vegetative state under 18 hours of light. The plants are about 4 months old and im starting to see white hairs at the nodes on both of them?? How is that possible if the plant is not on 12/12? Will this hurt the plant when it is finally cloned and sent to flowering?
     
  2. It's called pre-flowering and it's normal. The plant can show it's gender before it flowers if given enough time. Some quicker than others, but usually takes a couples months from seed. Clones are already sexed and will show pre-flowers while you veg them.

    Sounds like you have a healthy female. Good LUCK ! Tell us a little more about her and how your growing her....
     
  3. preflowering is unavoidable my friend, totally fine.
     
  4. Ok, cool, thanks for the info. The 2 mothers have been going for about 4 months now or so. I just finished harvesting my last two plants. Ive been highly unsuccessful at cloning so far. Ive had one clone survive out of like 30. That told me that at least one of my mothers is female. But now i clearly see both are females with the pre flowers. My mothers are on a hydroponic drip system, 16 gallons. Now that i have everything out of flowering, ive got 2 plants drying now, and already harvested 3 oz. off one plant a few weeks ago. Now that budding is done i can put more effort into cloning and i feel i will be successful. You can check out my grow http://forum.grasscity.com/indoor-grow-journals/431622-my-first-hydroponic-white-widow-grow.html
     

Share This Page