When I post on GC Its messed up think I have a virus/malware

Discussion in 'Silicon (v)Alley' started by greenmnster_, Nov 29, 2011.

  1. Everytime I post on GC I get a Massive jumple of words thrown into my post, not sure what it is.. any Idea how to get rid of this? I have to edit my post everytime then delete it out.. I'll delete it from this one then post again to show what it is.

    I have tried Malwarebytes, Spybot, Microsoft Security Essentials

    Again sorry for this its like 2 pages of numbers in a link
  2. [​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG]

    WTF is this shit?? Sorry for 3 page post
  3. what browser are you using?
  4. currently using Firefox with Vista 64
  5. i tried looking for some info about it and there isn't much. apparently the only way they fixed it was switching to chromoe. only thing i can think of it might be a messed up add-on/toolbar you have
  6. yeah it has to be an addon messing with you. looks like something is improporly trying to add an image to your post
  7. possibly a bot. download and run hitman pro and then download combofix and run that too...see if those two detect anything. both are free.
  8. I just got done running hitman pro and combo fix... with no luck

    I had to edit this message. Thanks for all the help though guys, I appreciate it

    Anybody else know of something else I could try?
  9. does kamalshop-ultras.org mean anything to you?
  10. Are you running any virus/firewall programs?

    Your firewall may be blocking the site, you might want to have a look in there and/or disable the firewall and try connecting to GC.
  11. lol no Ive acctually never heard of it, I tried going to the website the first time It came up, I didnt get anywhere

    I use Microsoft Security Essentials, Its free, should I get something else?

    Ive tried Malwarbytes, Spybot, Hitman Pro and ComboFix. None of them were able to remove it.
  12. Well, you might not have any spyware on your PC. Did the scanning programs detect any malware, but couldn't remove it?

    I'm thinking its a firewall program or an addon for firefox that is causing a conflict.

    Don't remove MSSE, just disable it momentarily and see if you can log onto GC.
  13. I just disabled MSSE and closed out my GC tab. Then opened the internet back up and posted in another thread and it came up again, didnt work.

    Should I clear my add ons for firefox?
  14. [​IMG][​IMG]

    just cleared my add-ons

    and I post and this comes up WTF lol... Its only a paragraph long now instead of 3 pages, I guess thats some progress
  15. #16 Parable, Dec 1, 2011
    Last edited by a moderator: Dec 1, 2011
    Hmm, okay. Let's try starting firefox in safe mode.

    At the top left of your browser, click 'firefox' and go to the help menu and select 'Restart with addons disabled'

    Continue in safe mode and see if it still happens.

    If that doesn't work I'm going to suggest that you reinstall firefox.
  16. #17 sshouse, Dec 1, 2011
    Last edited by a moderator: Dec 1, 2011
    i did a little reading and i think your firefox was messed with.

    I recommend completly removeing firefox
    **And The stored user data!**

    then reinstalling from scratch

    your "user data" is here

    Windows XP:C:\Documents and Settings\<username>\Local Settings\Application Data\Mozilla\Firefox

    Windows 7/Vista:C:\Users\<username>\AppData\Local\Mozilla\Firefox

    summed up

    1:uninstall firefox
    2:delete user data
    3:install firefox

    and give it one of them shift + delete's
    Some one thought that there google account was hacked, they were having the same problem as you, i stole their fix:
    Link to google support thred

  17. #18 greenmnster_, Dec 1, 2011
    Last edited by a moderator: Dec 1, 2011

    that fixed it thankyou so much.

    But it also deleted all of my tabs so I can just click and go to a site, not have to type anything. is there any way I can get that back?

  18. that is the whole point of safe mode, to run without any external settings for debugging issues.

    the fact that is works fine now means that it is not any malware running in the backround.
  19. You're welcome.
    You won't be able to add tabs in safemode.

    Since we've located the problem, we can pursue it, and correct it. It's obvious that your addons are causing an internal conflict so lets disable firefox's addons for good.

    Open firefox in safe mode again, this time don't click 'continue in safemode'
    Click the box next to 'Disable all addons' and select 'Make changes and restart'

    (You won't be able to use any addons from now on, but at least your FF is working as intended. You can change this setting anytime you'd like if you wish to.)

Share This Page