What happened to the latest post button?

Discussion in 'General Forum Feedback' started by Pauly420, Aug 4, 2012.

  1. I seem to have lost the latest post button or it got taken off, anyone know anything about it?:smoke:
  2. I think the search is down for maintenance... "New Posts" is part of the search system, so it's down as well.
  3. Arrrghhh , Thanks brotha I appreciate it!:smoke:
  4. I turned it back on....we have a gremlin or something.
  5. FYI, my "Quick Links" pull-down hasn't worked all day, and still isn't.

  6. It's been working fine for me... Are the other drop down menus working for you? Community? Search? Blogs?
  7. Search and Blog work, but Community doesn't. Also, my Notifications link has not worked all day, and still isn't.

  8. Since I haven't seen anyone else with the same issue, it could be a problem on your end. What browser are you using? Have you tried the good old-fashioned 'clear cookies/cache and restart your browser' method?
  9. When I read this, I thought that was probably the solution. But it wasn't. I'm using Firefox 12.0, and just dumped cookies, etc. but it didn't change anything. :(

    Also, I should clarify: the links aren't dead for me, but they take me to the wrong page. Such as: The Community link takes me to the Search page.

    And, maybe more importantly, any other websites I go to are all working fine.
  10. That's really strange... are you due for a java update?

    If you still have IE installed on your computer, try the drop down menus in there. That'll at least help figure out whether it's just something to do with Firefox or not. :confused_2:
  11. Aha, got it! You mentioned "Java," and it hit me. I changed the setting on the "No Script" add-on, and things are fine now, thanks.

    I had/have a related problem that I posted here the other day -- http://forum.grasscity.com/forum-te...ng/1085124-anti-virus-warning-about-site.html . I do NOT understand any of this. Now that I changed the script setting this site will work normally, but I'll be getting the "Malicious" pop-up warnings from my AV program again.
  12. Well, cball is probably right about it being malware, but NoScript won't get rid of it, it'll just stop it from running the scripts in your browser.

    You should grab MalwareBytes and scan your system.
  13. Never heard of that program, but I installed and ran it. It found around 47 entries, most in the registry. Previously tonight I had run SuperAntiSpyware and it removed some stuff too but must have missed some. I've been told that any one single spyware program won't necessarily get everything.

    At any rate, I disabled "No Script" and everything seems peachy-fine now!

    Thanks for all the help JD. When I'm in over my head it is very frustrating and you got me through it. :D
  14. No problem at all, glad I could help! :D

Share This Page