Grasscity - Cyber Week Sale - up to 50% Discount

Power Kush DWC ScrOG

Discussion in 'Indoor Grow Journals' started by For A Better LifE, Feb 15, 2014.

  1. #1 For A Better LifE, Feb 15, 2014
    Last edited by a moderator: Mar 5, 2014
    Hey ladies and gentleblades :)
    2 Power Kush seeds just breaking ground tonight in a 4'x2' stealthdrobe.
    This will be my first hydroponic run, and this is a new strain for me.
     
    Starting under a 400w Dual spec HPS, a 600w standing by for flowering
    6" barrel cooltube and ducting, 5" inline extractor fan.
    Homemade Charcoal pellet filter, with rice barrier.
    15L DWC buckets.
     
    Got samples of these modular sprouting cubes I'm trying out.
    Seeds went in towel on Tuesday night,
    Shells cracked Thursday morning and went into starter blocks.
    Tap root broke the bottom of the starter blocks today, moved into expansion blocks.
    Heads are just coming up now, one might be a little stuck in the shell.
     
    Temps are currently floating 82*F light || 67*F dark
    rH is negligible
     
     
    I'll be keeping a daily pictorial so if you spot something going wrong... speak up!

     

    Attached Files:

    • Like Like x 1
  2. Day 2
    High 82.3*F
    Low 65.4*F
    rH nominal
     
    Just keeping them damp atm.
    Manually removed shell from the Right plant, it was kinda stuck.
     
     
     

    Attached Files:

    • Agree Agree x 1
  3. Day 3
    High 83.3*F
    Low 65.4*F
    rH nominal
     
    Just keeping those cubes damp. No nutes
     

    Attached Files:

    • Like Like x 1
  4. Day 4
    High 84.5*F
    Low 65.3*F
    rH nominal
     
    These cubes are apparently infused with starter nutrients so I'm still only using plain water.
     

    Attached Files:

    • Like Like x 1
  5. #5 For A Better LifE, Feb 19, 2014
    Last edited by a moderator: Feb 21, 2014
    Day 5
    High 85.2*F
    Low 67.5*F
    rH nominal
     
    Think I need to fiddle with the timing on my space heater to prevent high peak temps. It's either coming on too soon, or off too late.
     

    Attached Files:

    • Like Like x 1
  6. #6 For A Better LifE, Feb 19, 2014
    Last edited by a moderator: Feb 21, 2014
    Dbl post deleted
     
  7. Day 6
    High 81*F
    Low 69.6*F
    rH nominal
     
    Really happy with current temps :)
    Roots broke through the starter cubes today. Moved into the DWC buckets.
     
    My water reads 7.25ph||68ppm rested. Added:
    5ml Prop-o-gator,
    5ml Plantacillin,
    2.5ml Silicon+
    Ph'd it down to 6.3
    These nutrient concentrations are so low they only raised it to 100ppm
     
    A cautious start. It' may be a little early to introduce nutes to seedlings, but past experience has shown I fear nute-burn to the point of habitual starving.
     
     
     

    Attached Files:

    • Like Like x 1
  8. Day 7
    High 85.2*F
    Low 70.9*F
    rH nominal
     
    Temp peaked a bit high but I suspect it was only for a short time.
    Plants are not stretching at all. 1st serrated leaves are broad and dark.
    Seems good so far.
     

    Attached Files:

    • Like Like x 1
  9. Day 8
    High 85.1*F
    Low 71*F
    rh nominal
     
    Looks slow atm. Probably concentrating on root development. Those first leaves look very heavy on the tiny stalks :)
     
     
     

    Attached Files:

    • Like Like x 1
  10. #11 For A Better LifE, Feb 23, 2014
    Last edited by a moderator: Feb 23, 2014
    Day 9
    High 81.5*F
    Low 71.9*F
    rh nominal
     
    Spun the lids yesterday so the plants won't bend in toward the light. The broadleaves are contorted abit today, probably just adjusting themselves toward the light.
     
    Water levels haven't dropped much so far, perhaps 1L each. Still reaching the netpot.
    PPM is up roughly 15 points which sounds about right for that water loss.
     
    PH however jumped radically. Solution went in @ 6.3ph and came out 7.25ph  3days later.
    The water stood for a day in the same chamber as the buckets, so a temperature fluctuation isn't likely.
    Chlorine reaction unlikely for the same reason.
    I mixed/ph'd my water just before it went into the buckets. Read that it's better to measure after left standing. This water is pretty new, but I'll do a reservoir change tomorrow to test this out. It will weed out some other variables like residuals in the airstones etc.
     
    Have read that the pumped oxygen changes the readings too.
    I need another air system to accommodate pre-oxygenating reservoir changes tho...
     
    First root tendril emerged from net pot today, lowest hole on the side rather than directly out the bottom.
     

    Attached Files:

    • Like Like x 1
  11. Day 10
    High 81*F
    Low 69.5*F
    rH nominal
     
    Sooo, brownie/greenish slimy stuff.. only took me 4 days lol!
    What roots can be seen are healthy white looking, just a thin slimy feeling coating on everything. Brown floaties in the water that seem more stringy than slimy. A little brownish/white crust at the high water mark.
     
    Haven't seen a reservoir temp over 70*F so far.
    The buckets boil with air.
    There was probably some light leaking through the netpots.
    No foam or film develops at the surface.
    The Hydroton is reclaimed from a previous soil grow. It has been boiled 3 times and max oven baked. But there has to be some residual particles bubbled loose in the buckets.
     
    This stuff likes the net and it likes the airstone.
     
     
    Stripped down the system. Boiled the lines and stones. H2O2 cleaned the buckets. Gave the net pots (with plant/hydroton) a 45min peroxide bath, and a rinse off.
     
    I'm using very low doses of Prop-o-gator, Silicon+, and Plantacillan. All are meant to deter res infections.
    Plantacillan is a dark/sticky live culture that likes oxygen. It might actually be the Plantacillan colonies I'm looking at. 
     
     
    Caught this early, doesn't really show up in a picture yet, hopefully it never will!
    But it reads like a lot of posts about brown slime 'algae'. Sounds like a bumpy ride :/
     
     
     

    Attached Files:

  12. Day 11
    High 82.9*F
    Low 69.4*F
    rH nominal
    Reservoir 70.7*F
     
    Water seems clean so far. A little brown sludge in the bottom of the netpots, dunno if that's it sluicing out or reforming though. But there is new root growth, and all roots are white and clean. There is a bit of progress above ground also. Plants don't seem shocked by their bath yesterday anyway. But I be very naive to think I've seen the end of this.
     
    Seems that my reservoir is reaching at little north of 70*F by the end of the light cycle. I'm kinda disappointed, really thought this one out beforehand...
    The buckets are in a separate chamber below with only the lids poking through. But the airflow for the for the cab comes in via ports through this bottom chamber, so the buckets are exposed to constant air exchange.
     
    The room itself is uncomfortably close to 70* during the night cycle considering the cab itself is bottoming at 69.4*F. This is easy enough to lower, but is going to widen down my temp range in the cab itself unfortunately.
     
    As for the bright cycle, the buckets are drawing unheated air when lights are on. So it's probably the lids bathing directly in the light that is drawing the most heat into the buckets. Gonna rig some sort of Panda covers for them.
     
     
     

    Attached Files:

  13. hey man surprised to say im the first subbed in here for the long run. question: is your pH adjuster powder or liquid? looks like you just got a big set from somewhere my bet is its powder
     
  14. It's Phosphoric Acid liquid. I'm trying to avoid powders. I've got Canna's Aqua range for when I move to proper nutes.
    Planning on using silicate supplement for PH up, but that's a ways down the road yet. I have Potassium Hydroxide liquid also.
     
  15. Day 12
    High 79.5*F
    Low 66.3*F
    rH nominal
    Reservoir 68*F
     
    Roots shooting out nicely. Long white strands. Mostly clean, but there is a little of that brown crap attaching itself. Wipes away with my fingers. Rolls up into little snotball thingy. Took some pics of it at about 350x magnification. Not close enough to see cell structures unfortunately.
     
    Temps down nicely too. It's gonna be a tough game keeping reservoirs below 70* and cab above 65*. Not much margin for error.
     
    Growth above ground feels a bit slow, but I've been told to expect plants to concentrate on roots first in DWC. I'm unfamiliar with this strain's growth patterns anyway.
     
    Left reservoir moved from 89-103ppm and 5.75-6.81ph
    Right reservoir moved from 91-98ppm and 5.89-6.95ph
     
    The ppm looks nice and tight.
    That ph leap though... 
     
    It's only been 2 days since I dipped so I'll let them ride a day or 2 more as long as they continue to show strong root development.
     
     
     
    Sorry pic came out awful today.
     
     
     

    Attached Files:

  16. Day 13
    High 83.4*F
    Low 64.9*F
    rH nominal
    Reservoir 66.2*F
     
    Liking the lower reservoir temp. Not liking the widening cab temp range. That 64.9 is a touch too low. Forgot to turn the oscillating fan back on last night, which is probably why the higher peak temp.
     
    Brown slime is nominal, water looks really clean. Plants look well, though I'd expected faster growth. But root tendrils are really coming out now.
     
    Set fresh water jugs in the bubbler chamber to rest an match temp. Picked up a second air system to make sure my ppm/ph feed readings are accurate in operating conditions.
     
    Planning to introduce weak nutes tomorrow.
     

    Attached Files:

  17. Day 14
    High 78*F
    Low 64.9*F
    rH nominal
     
    Replaced reservoirs.
    Added 10ml Canna Aqua Vega to my usual 5ml Plantacillan, 5ml Prop-O-Gator, 2.5ml Silicon+
    Adjusted in 15L of rested water to 5.3ph/190ppm.
     
    15L turned out to be a little shy, so I added 1L of fresh water. 
    2hrs later reservoirs read 6.25ph/180ppm. Higher ph than I was aiming for, but graduating down to 5.3 over a few days might be less stressful to the plants anyway.
     
    Starting to see some real action at the nodes.
     
    Made some covers for the bucket lids with Orca and coat hanger.
     
     
     
    Sorry about the HPS pics
     
     

    Attached Files:

  18. Day 15
    High 77.1*F
    Low 65.4*F
    rH nominal
    Reservoir 66.2*F
     
    While there is all kinds of root activity, at this point I feel topside growth is slow.
    Temps are great. Under/overwatering is meant to be impossible in DWC.
    What little nutes I'm adding are not being depleted.
     
    Gotta be those high ph readings I'm getting.
    Reservoirs showing 6.6ish, still way too high.
    Adjusted down to 5.7 draining/refilling with a 2L bottle.
    I'll push it down to 5.3 tomorrow. Was concerned about shocking the plants going too far all at once.
     
    Have seen/heard ppl using a sunglass lens to take pics under HPS.
    My gf's pair are evidently not up to the task...
     

    Attached Files:

  19. Day 16
    High 77.1*F
    Low 65.4*F
    rH nominal
    Reservoir 66.8*F
     
    Roots keep chugging along. Tops keep doin fuckall. Still alil brown slime in reservoirs.
    Can't stabilize ph regardless of how many times I re-adjust it. Just keeps heading for 6.5...
    Thinking perhaps it's the bennies causing this.
     
     
     

    Attached Files:

Loading...

Share This Page