Please HELP Please

Discussion in 'Hydroponic Growing' started by Bigcolas420, May 4, 2016.

  1. Well guys I nedd some major help this is my first grow and I'm about ready to switch the lights over to flower and I have some major issues Please help. Using fox farm nutes at 1/4 strength yet cause they are not really eating jPPM stays about the same or maybe drops 20-30 ppm over a week. I have two plants with two different symptoms 20160504_152542.jpg 20160504_152600.jpg 20160504_152504.jpg 20160504_152625.jpg 20160504_152547.jpg 20160504_152533.jpg 20160504_152528.jpg 20160504_152517.jpg 20160504_152455.jpg 20160504_152607.jpg 20160504_152619.jpg 20160504_152704.jpg 20160504_152552.jpg 20160504_152631.jpg 20160504_152447.jpg 20160504_152726.jpg 20160504_152717.jpg
     
  2. Fresh growth is what you should be focusing on, and it looks like it's getting the claw, which is usually due to a nitrogen lockout or overfeed, what is your p.h?


    Sent from my iPhone using Grasscity Forum mobile app
     
  3. It fluctuates between 5.8 and 6.1. Where do I go from here

    Sent from my SM-N910V using Grasscity Forum mobile app
     
  4. Bring it down to 5.2 and let it bring itself up, I had a similar problem. When it is down at 5.2 it allows different types of nutes and what not to be brought in. I go with the attitude start lower and get to 6.0 instead of 5.8 and letting it raise from there, hope this helps.


    Sent from my iPhone using Grasscity Forum mobile app
     
  5. Thanks man I really appreciate it

    Sent from my SM-N910V using Grasscity Forum mobile app
     
  6. Thought I might add, it could also be spider mites. Can easily be fixed though!


    Sent from my iPhone using Grasscity Forum mobile app
     
  7. I've looked for spider mites all over the plants with a strong magnifying glass and didn't see any

    Sent from my SM-N910V using Grasscity Forum mobile app
     

Share This Page