Picture posting

Discussion in 'General Forum Feedback' started by Soulsuit, Apr 28, 2006.

  1. Sorry, I know this is not the forum for this but I can't figure out what forum would be. But my question is this. I keep trying to upload pictures to my gallery and no matter what I do they won't take. I've used IE and I just get sent to a page not found after what seems like a normal amount of upload time. In Mozilla I get the quick flash telling me we are moving on to process the picture then it gives me a blank white page. I've tried ALL sizes I can think of and nothing works. Anyone know what the prob is?
     
  2. Anyone got anything at all?
     
  3. just checked it and it works fine, must be your PC/connection

    SJ
     
  4. Can't imagine how that is. I get 4800+ kbps down and 360kbps up so it's not a lag problem. I can upload to all the other forums I frequent without any problem. And I imagine if I tried to attach a file to a post it would work fine. But I would much rather put them at their full glory right in the gallery. I'll try a few more things.
     
  5. Perhaps resize the image a bit smaller and try the upload again. ;)
     
  6. try jpg under a 1 mb per picture!

    and let me know if that works!

    SJ
     
  7. HIGH All, I have no problems uploading and I tried All my Browsers...IE, Firefox and Opera...they All worked for me and no resizing had to be done.
     
  8. I've tried to UL all sizes as far as KB goes. From less than 100KB to the max allowed. None would UL. But I am wondering this. Is there a dimensions limit? Like do they need to be 800x600 or 1024x768 ect ect? Most of mine are taken at 3072x2304 although I am pretty sure I have tried to upload some that were just 800x600. IDK I'll give it another shot sometime later. Gotta set the pool up for the kids now.
     
  9. Try to upload an 800x600 just to make sure that you did that. I know Indy had some issues with widescreen photos and when he resized them, they uploaded fine. :)
     
  10. Ok, tried that. For some reason now it will take me to the process picture page. Funny thing is there are pictures from previous uploads there. And now when I try to add some of those I get the page not found page. If I try some of the new 800x600 I just ULed then I get this error:
    Unable to read the format of file: /var/www/grasscity/html/forum/photopost/data/500/S_Budshot_12.jpg
    I'm beginning to get the feeling I was just not meant to have a grow diary here. Oh well. THanCs for the help anyways guys.
     
  11. I'll forward your error to Jimmy and see if he can check it out. I'm sorry that you're still having issues.
     
  12. Ok hears the whole run down in case this helps. I have a Canon Powershot A620. I use Photoshop CS2 as well as several other programs like Graphics Workshop Professional. When I take a shot I use superfine resolution on maximum dimensions. I like taking them this way because one you get your best picture, but also many pictures in one. At that res you can crop parts out and still have a whole picture at great res. Real good for tight spots on super macro shots. Then I touch a few things up in photoshop, like taking out HPS orange if need be. Or balancing out the levels or exposure. Once I am done I add my watermark and save the full res pic in my own area. Then I save it again with modified quality (No noticeable difference but reduced file size) and this is what I try to upload. These do not work. If it resize the pic in graphics workshop it'll UL but will not go through processing. If I resize in PS I get the same effect as if I had not resized. I have tried 640x480 800x600 1024x768 ect ect... and file sizes from 100k-2048k which is the max allowed to the gallery. I know for a fact I could probably UL the aprox 100k or whatever file allowed to post on a thread but what is the point.


    EDIT:
    I am attaching a picture to the post to see if I can add by manage attachments in a post. This is my avatar. BTW I am male & straight, this is the only picture I could find that matched my minds eye of a Soulsuit.
     

    Attached Files:

  13. Strange. It works fine to add them in a post. But it doesn't add them to my gallery. I added this then checked, just to see if maybe I could use this to figure something out. Then popped in the gallery and it doesn't show. WTF is going on?
     

  14. HIGH All, *LOL* sorry Bro...just had too!!! Your Av...wow that's right on..glad I could see it bigger than your Av....sorry your still having probs, it's out of my league. Sure Jimmy will find out...(Fingers crossed).
     
  15. Any word back from Jimmy, or anyone else have any ideas?
     
  16. I checked it out.

    I must admit I can't find the problem.

    I found your photo's on our server, so your photo's have been uploaded, but apparantly something goes wrong with the processing.

    When I tried to add your photo's to my own galery, everything works. :confused: So there doesn't seem to be anything wrong with your pictures.


    You could try to upload them with a friends computer?
     
  17. Does this help. I upload the pic and it say preparing to process picture then I get the page not found when it is going to this link:

    h t t p://forum.grasscity.com/photopost/bulkupload.php?ppaction=addphotos&do=preview&photopath=21036&upuser=&notify=no&defcat=500&deftitle=&defdesc=&defdesc=&keywords=&numprocess=10&processall=no&dthumbs=
     
  18. Somehow your User name doesn't show up in the url:
    upuser=

    Do you have experienced problems with staying logged in?
     
  19. No. Always pop in here by cookie and it keeps it unless I clean them out. What should be after upuser= ? I tried doing it again and entering soulsuit but still nothing.
     
  20. Jimmy, what is supposed to be in that spot? Maybe I can enter it into the URL as I'm going through it and get it to work. Putting Soulsuit in there doesn't work...
     

Grasscity Deals Near You

Loading...

Share This Page