1. No matter what I try can't post pics from my phone normally I just check mark and send no matter what I do it goes to photo editor with no share option...never seen this before helpppp!!!!

    Sent from my XT1254 using Grasscity Forum mobile app
     
  2. Can you please describe the issue you are facing ?
    Did you allow the app to access your photos ?
     
  3. I believe I have the proper permissions, but cannot post my plant pics, help please.
     
  4. Are you using mobile or desktop? If mobile, are you using the app or the mobile web version? If you're using desktop, what OS and browser? @Lizard King will need to know these things. As much info as you can provide is helpful. Are you getting an error?
     
  5. I figured it out. Thanks for replying, have a great day!
     
  6. @Lizard King I'm having a similar problem posting pictures I only use my phone. It's just with PM's using the GC app. There use to be a circle on the left of tool bar with a plus sign inside the circle. But I noticed today that the circle isn't there for me to post pictures though PM's. And if I post pictures on my journal a message comes up saying
    " Photo sharing"
    This community has disabled photo sharing to Tapatalk, your photo will be shared to the forum directly as an attachment instead! But I could still post pictures just not though PM's like I've been doing for 2 years about. Thank You!


    Sent from my iPad using Grasscity Forum
     
  7. Please see the questions that Lizard King asked you earlier in this thread so that he can get the answers from you.

    I tagged LK in your original thread. Hopefully, he will get notifications for those tags. :)
     
  8. @Lizard King @RMJL Hey Buddy I just posted pictures on the No-Till revisited version with no problem. I’ll try to explain as much information as I can. I’m using a new IPhone GC does have access to my photos. I don’t use nothing but my IPhone. Even when I post pics a message pops up talking about photo sharing. I’ve never seen this pop up before except when I first start having the issues. IMG_0555.JPG I don’t get notifications sometimes I will for a couple weeks and then it will stop sending me notifications for a couple weeks it’s on and off. When my pictures would post It would be of a little blue box with a lock on it and if I hit that link it would have me put my password in. I don’t know why it let me post that picture because I tried for 2 1/2 hours the other day to post a picture and it would not go through it would just be locked. and I had already posted one but try doing it again and it didn’t work so anyway it’s been working now! I’ll just make sure my notifications are on. I’ll uninstall and reinstall the app which is the only way I use GC. I have tried everything but it seems like everything is fine now so I’m not even going to worry about it. Thank You for getting back to me


    Sent from my iPhone using Grasscity Forum
     

Grasscity Deals Near You

Loading...

Share This Page