Not Loading Properly?

Discussion in 'Forum Tech Questions, Problems and Troubleshooting' started by 5cooby Doo, May 28, 2013.

  1. WHAT'S WRONG WITH GC?? It's is the ONLY website that wiill not open right on my cpu. All text loads but all mangled up.. no flash related or pictures come up. Just black/blue text on a white background all mixed up!!
     
  2.  
    What browser are you using ?
     
  3. Thanks for the quick reply. It keeps happening on and off. Ironically right after posting it fixed itself.
    I'm on Safari.
     
  4.  
    It works fully correct on Safari for me. Do you have any special Safari add on's installed ?
     
  5. Just an ad-blocker, nothing else..which I've had for as long as I can remember. This problem noticeably started yesterday but maybe once before.
     
  6. Try disabling the ad blocker as it looks like your ad blocker is 99.9% blocking our CDN so javascript , css , image files are not loading for you.
     
  7.  
    Alright I'll give it a shot! Thanks.
     
  8. #8 5cooby Doo, May 28, 2013
    Last edited by a moderator: May 28, 2013
    okay, the problem is back again. i did nothing different it just came again.

    1. I deactivated all extensions (just that blocker is all I have)

    2. I cleared all cache and data from safari.

    3. Tried in Firefox but still get the same issue.

    One thing to note, the Login page works fine. OH and the GS Banner with the sales on it came up that did not happen before.
     
  9. Having the same problem. Running Chrome on windows 8; have already tried disabling all extensions..
     
  10. I'm using firefox on XP, I'm thinking the same problem you guys are experiencing has been happening to me on and off, too? Every few minutes, but now for about the last half hour or so straight, the site just provides text-only versions of the threads for me. I'm typing this in a little 1/2" x 1" box it's given me. :p It just started happening here first thing this morning, everything was working super-sweet last night before bed, though! :) If it helps, I haven't even shut my machine down, or opened firefox since I last stopped in at GC last night before going to bed...A lot of the time I'll drop in to GC before putting the monitor to sleep at night, then stop back in to GC first thing in the morning, right after waking up the monitor. :p I've checked my history as well just to be sure, so nothing's changed on my machine since my last visit, and the site was even working normally for me on and off a little earlier, before I checked this thread out. :) Hope this report helps somehow! :p
     
  11. #11 Lizard King, May 28, 2013
    Last edited by a moderator: May 28, 2013
    It is pretty strange , we will investigate this further.
     
    Just made some changes to CDN configuration to see if that will help or not. Please let me know if the issue continues to exist or not.
     

  12. Also if the issue cintinue to exist please check if cdn.grscty.com based content loading correct or not

    Sent from my GT-I9505 using Grasscity Forum mobile app

     
  13. #13 Burnoutt, May 28, 2013
    Last edited by a moderator: May 28, 2013
    Issue is still persisting. Clicked on the link you provided, all that I see is "You are hitting the NetDNA New York Datacenter" with a small "Powered by NetDNA" logo.

    Edit: Would like to add that the issue was on & off yesterday too. Everything was fine before I went to sleep, have been experiencing this non-stop since.
     
  14.  
    That link should normally take you to Grasscity Forum home page. There seems a strange issue with DNS's , will ask sysadmin to investigate.
     
  15. Also Firefox on XP here, same problem.
     
  16. Using Firefox...the site was working fine last time I used it..like 3am EST...
     
  17. switched off CDN for now, please report if this works better for you nowSJ
     
  18. I am slowly disabling CDN integration all over the system one by one
     
  19. The issue seems CDN related , we are working with them to resolve the issue.
     
    But till then you should be able to browse forums without an issue now.
     
  20. Working perfectly fine for now!
     

Share This Page