Grasscity - Cyber Week Sale - up to 50% Discount

New Slow Loading Report Thread

Discussion in 'Forum Tech Questions, Problems and Troubleshooting' started by Lizard King, Feb 2, 2012.

  1. Please make sure you Flushed your DNS on your PC. Then report this thread if slow loading time issue still occurs.

    Please try not to report other issues. This thread is only for identifying and fixing Slow Loading issues of Grasscity Forums.
     
  2. When i flushed the dns the pinged Ip didn't change... that a problem? I did it multiple times. Slowness persists.
     
  3. Please record a video to highlight how slow things are loading.
     
  4. Lightning fast again for me. :thumbup:
     

  5. Sent you a PM

    -OSUB
     
  6. Still loading damn slow. Not a dead crawl like b4, but still takes a few minutes + to load up a page on here. It just says connecting to forum.grasscity.com in the bottom left of the browser till it loads up.

    I flushed my dns an hour ago a few times. the ip stayed the same. Just did it again and still same ip. Please help!
     
  7. Still very very slow for me.. Using the iPhone, both app and Safari are really slow..
     
  8. #8 Andreas., Feb 2, 2012
    Last edited by a moderator: Feb 2, 2012
    flushed the dns it's still slow for me.

    Edit: sent you a pm with a video of loading time.
     
  9. Slow here still. I am using a proxy though so not sure if that is the issue.
     
  10. My ping was around 29ms before the flush. It's still 29ms. I still can't access GC.
     
  11. Don't need to flush anything everythings really fast now! good job!
     
  12. Not for me :(
     
  13. Hello ,

    Only 3-4 users are facing slowness issues right now. Please do following : Install Page Speed script for Firefox and then record a video so we can see exactly which script is causing the slowness issues for you.
     
  14. [quote name='"gnik drazil"']Hello ,

    Only 3-4 users are facing slowness issues right now. Please do following : Install Page Speed script for Firefox and then record a video so we can see exactly which script is causing the slowness issues for you.[/quote]

    GC works fine on my laptop but very very slow when using the app/safari on the iPhone..(it was fast before the update).
    + I get Parse Error all the time
    + some pics won't load
    + some threads wont open (especially long 10+ pages threads)

    Please help.....
     

  15. So the slowness you are facing is related to mobile App only. There are code issues we identified on Mobile APP and contacted their developers to fix the issue.
     
  16. [quote name='"gnik drazil"']

    So the slowness you are facing is related to mobile App only. There are code issues we identified on Mobile APP and contacted their developers to fix the issue.[/quote]

    Thanks for getting back to me.

    Safari doesn't work at all now.. After 1min loading just got a blank page..... :(
     
  17. I'm unable to find 'page speed' if you could send me on the right path.
     
  18. Edit: Figured that out... It gave it a 97/100 :confused_2:
     
Loading...

Share This Page