Lost my signature

Discussion in 'New Forum Upgrade Bug Tracker' started by xtrchessreal, Mar 3, 2016.

Thread Status:
Not open for further replies.
  1. I lost my signature. I made a new one but that is a bug or at least an inconvenience. Otherwise things look good, I like the new look
     
  2. I'm unsure of the reasoning as to why but they didn't make it over. I don't think it was a bug, though...just an inconvenience as you said.
     
  3. I lost my signature too. I have written a new one and clicked save. It's showing in the edit signature box. But its not showing at the bottom of my posts. I have unchecked the collapse the signature button, and cleared my cache. Any ideas? I'm seeing other people's
     
  4. I see a link in your sig that says 'click here to go to my journal'. Is that what you're talking about, or is something else missing from your sig?
     
  5. Oh right, it's there then. Is it normal that I can't see my own?
     
  6. This is what I see

    [​IMG]
     
    • Like Like x 1
  7. @ Lizard King

    You should be able to see it.

    Are you using your phone or PC?
    What app / browser?
     
    • Like Like x 1
  8. Thanks for the pic. I'm not familiar with app / phone browser, LK will be able to help you with it.
     
  9. As it's showing up for other people I don't mind not seeing it. But, I'm using chrome on Android 6, mobile
     
    • Like Like x 2
  10. Yeah, all of your settings are as they should be. I'm going to @Lizard King.


    Hey @doinYODA...there is no space between the @ and the name. :) Great info you got though. That will help LK. :)
     
    • Like Like x 2
  11. IDK how I messed the @mention up. :laughing: Thanks for bringing it to my attention, appreciate it. :)
     
  12. Is there a one line limit in signatures now? When I try to make one it keeps giving me errors
     
  13. I think so but I highly doubt it is a forever thing. It probably just needs to be tweaked. :) Thanks for pointing it out.
     
    • Like Like x 1
  14. Sweet as thanks for the quick reply, I was hoping it wasn't just me.
     
Thread Status:
Not open for further replies.

Share This Page