losing fan leaves early flower

Discussion in 'First Time Marijuana Growers' started by elanlee123, Nov 10, 2014.

  1. #1 elanlee123, Nov 10, 2014
    Last edited by a moderator: Nov 10, 2014
    My chronic is 3 weeks and 2 days into 12 12 everything is looking good except there's a lot of yellowing of upper large leaves and lower leaves.most yellow is at the bottom just the odd large leaves in the middle starting to go yellow here's some pics of the plant you can see the yellowing coming at the bottom
     

    Attached Files:

  2. ph, underfed, root bound, or a combo of all 3
     
    need more info
     
    We need all the info on your grow including:

    What type of medium; soil or hydro?
    What brand and type of soil?
    Indoors or outdoors?
    What strain?
    How old are the plants?
    What type of lights and how many watts?
    How far from the lights?
    What is your watering frequency and source of water?
    What, how much and when was it fed? NPK?
    What is the medium/runoff pH and PPM if in hydro?
    What are the temps and humidity in the room?
    What size pots?
    Any bugs? Look real close.
    Any other pertinent info?

    If any of these questions have already been answered please disregard as I cut and paste this for everyone.
     
  3. forget about leaves all about the buds now, get some decent lighting and you will have a big harvest off that big plant
     
  4. Not bound still watering every 4 to 5 days so there plenty of soil keeping moisture there.ph is fine 7 in 6.8 out and being fed bio bloom at 2ml per litre and bio grow at 1ml per litre total 6 litres
    I got 600w hps under her mate
     
  5. Anyone else ?
     
  6. #6 TheAnswer121, Nov 10, 2014
    Last edited by a moderator: Nov 10, 2014
    did you flush before flipping to flower? could be salt buildup causing lockout.
     
    i've never used floraduo, but that strength seems a little low. maybe up the dose next time, see if that helps
     
    [​IMG]
     
  7. [quote name="TheAnswer121" post="20904021" timestamp="1415629956"]did you flush before flipping to flower? could be salt buildup causing lockout.
     
    i've never used floraduo, but that strength seems a little low. maybe up the dose next time, see if that helps
     
    [​IMG][/quote

    Not using that mate using biobizz organics and never used nutrients in veg all ready in all mix soil here's a table
     

    Attached Files:

  8. yea i posted that one the first time but thought it was the other brand.
     
     
    oh well :confused_2: :bongin:
     
  9. I'd go for a magnesium deficiency,
    3 weeks into flower, definitely for consideration
     
  10. been fed epsom salts mate last week there's no symptoms of mag def the whole leaf is yellowing and then falling off. No signs of p or k deficency so it must be n ile give a dose of more grow see if that help don't some leaves yellow in flower though
     
  11. They do but really you should try keep em green as long as possible, you've the mag covered so yeah try a bit of veg nutes see how you go
     
  12. Ok cheers mate will give a higher dose of n see if it greens up a bit
     
  13. ImageUploadedByTapatalk1415703285.630296.jpg

    PH is too high.


    Sent from a used tampon, launched from Mars...
     


  14. PH is too high.


    How do you know that
     

Share This Page