leaves going black even new growth??

Discussion in 'Sick Plants and Problems' started by jdog86, May 9, 2016.

  1. hi i have had 6 cheese clones vegging in an .8x0.8x1.6 for 6 weeks wasnt meant to be this long but flower tent wasnt ready anyhow they have grown well even with the tight spaces i didnt have a fan blowing so not very steady on there own got a fan on them now in flower tent still vegging flipping this weekend didnt want to put too much stress on them all at once they look generally healthy apart fromt the black on the leaves and some new growth does anyone have any idea what this could be heres a few pics[​IMG][​IMG][​IMG] [​IMG]


    Sent from my iPhone using Grasscity Forum mobile app
     
  2. [​IMG]


    Sent from my iPhone using Tapatalk
     
  3. there isnt much of a root system as i havent had a fan im pressuming the roots break really easy the ones coming out of the bottom of the pot really long but not many of them ive had a whole branch break off today i was a bit rough but nothing i have t done to any other plant before that has had a fan blowing on it that is?? any help would be great im just hoping its not root rot


    Sent from my iPhone using Tapatalk
     
  4. We need pics of the whole plant my friend. Showing us a few leaves gives absolutely no clue to what's up with your plant. Show some pics of the whole plant under normal lighting and we can go from there. Also, as much information that you can provide about HOW you are growing these plants will help as well. TWW
     
  5. right ok sound ill have some on here tmoro setup

    6 plants in 11l pots with clay pebbles cloned and grew in rockwool

    nutes are dutch pro using
    a and b grow
    multi total
    take root
    keep it clean

    they are now since yesterday under 2x400 hps on 12/12 which will soon be 2x600 hps if i can keep temp down

    i have 4 plants on one 4 pot wilma and 2 plants on a 4 pot wilma

    have an air stone in each tank with heater however water is going between 19cto 27 c at highest so i need to sort that out asap that been last two days

    plants smell great and seem healthy apart from theblack ive removed most if it today so if i go back tmoro and there are new ones im pressuming im fcukd :(

    anything else you wanna know just hit me up cheers


    Sent from my iPhone using Tapatalk
     
  6. [​IMG][​IMG][​IMG][​IMG][​IMG]


    Sent from my iPhone using Tapatalk
     
  7. right i have new roots coming through which are white and very very healthy could all the growth and old leaves be dying because there wasnt a big enough root system to provide for the whole plant im hoping that now its been established alot better that it will slow down??? any help much appreciated


    Sent from my iPhone using Tapatalk
     
  8. the plants look really healthy abit pale on a fe leaves which could be bleaching or lack of nitrogen eitherway im flushing the weekend and ill judge it by that ive had it before where the leaves go pale and i just upped the nitrogen


    Sent from my iPhone using Tapatalk
     
Loading...

Share This Page