Itunes visualizer help

Discussion in 'General' started by marqus139, Apr 17, 2006.

  1. ok well if you don't know about Itunes visualizers then go smoke a bowl or however many you smoke and turn some on with some good tunes. but anyways when i try and make the whole visualization full screen it will only show about 4/5s of the image and it won't fit the screen, so i can only watch it on large mode and not full screen. i was wondering if anyone knew how to fix this. if so let me know please. peace.
     
  2. You could try reinstalling iTunes.
     
  3. it does that to me too dude its bullshit, it doesnt ever go "full screen" so to speak it just makes everything black and the visualizer a square in the middle

    only thing that pisses me off about itunes
     

  4. i know it fucking sucks. i don't want to see all of that shit on the side when it could be in full screen of pure awesomeness.
     

  5. i'm afraid i will lose my music, which has had many time put in to getting neat and shit.

    so does anyone know how to fix it? cause shit that would suck if i couldn't. i've tried searching the itunes help site and didn't understand anything. and i already searched google. so you guys are my final chance of being able to fix it.
     
  6. trust me u wont lose the music. I have re-installed it a million times. i might have read your question wrong but if you hold shift then click the visualizer button then it gets big. hope it helped.
     
  7. Dude if you think I tunes is good, youll think this is AMAZING. Go download winamp, at www.winamp.com, make sure you install it using the modern skin.
    The visualiser by default has a mediocre plugin enabled, a better plugin, the milkdrop plugin, can be enabled by clicking the tiny square at the top left of your player, going to visualization>select plugin> double click mildrop.
    I hope that makes sense.
    milkdrop has 400+ presets, and they automatically mix into each other. They react well with the music.
     
  8. i like iTunes more...
    visualizer>turn visuazer on> large mode &double click it OR full screen mode... worked for me...
     

Grasscity Deals Near You

Loading...

Share This Page