1. Last day to win a Pax2 Vaporizer! Subscribe on YouTube to be entered to win a PAX 2 Vaporizer! Winner will be announced Sept 1
    Dismiss Notice

How do i connect my ballast and lamp?

Discussion in 'Lighting' started by Asdfs, Nov 2, 2010.

  1. I recently bought a electromagnetic ballast to use with my MH and HPS bulbs. However, the ballast came with no instructions whatsoever and the store say that they can't send me any due to legal restrictions :confused:

    The ballast is in two parts, the ballast and an ignitor for use with HPS bulbs. I have problems with both parts. The ballast has got five terminals. My guess is that the leftmost two is for mains, but i don't know which ones are for the lamp. The ignitor is a clip-on type and has got four terminals, and the print on it says where to put the mains and the lamp. However, the terminals of the ignitor are not the screw-type, and i can't figure out how to get the cables fastened into them. On each terminal there is a small plastic plug which you can take off. However doing that doesn't seem to help in any way.

    I would greatly appriciate any help! :)


    Ballast: http://img84.imageshack.us/i/87y004.jpg/
    Ignitor: http://img824.imageshack.us/i/87y005.jpg/
     
  2. you cant press the ballast and ignitor together?.. they look like the fit... i'd leave the right most terminal out
     
  3. Yea it's a clip on ignitor and it fits on the terminals. However the ignitor will only be in use with HPS bulbs, with MH bulbs the ignitor part is taken off. The problem is that when im going to use MH bulbs (without ignitor) i don't know which of the terminals to connect to the lamp. The other problem is that when im going to use HPS bulbs (with ignitor) i don't know how to fasten the wires to the terminals.
     
  4. Hi, Have you tried to contact the manufacturer for help?
     
  5. Hi! No, i've looked at their website but found nothing but scematics and lists that i don't understand. I guess i could try mailing them but i don't believe that i willl get quick support.
     
  6. Hi! Yea i've already seen those but i don't understand a thing. Mailing the company would seem kinda silly but i guess thats the only way since the store refuses to give me any help :mad: Thanks for your help!
     
  7. I have the same ballast and I'm pretty dumbstruck. Did you get it working?
     
  8. Yes! Turns out the ignitor is needed regardless if it's a MH or a HPS bulb. Simply clip it on to the ballast and screw the terminal screws on tightly. With the ignitor terminals, use a screwdriver or something to push down on the white plugs and then you can insert the wires. Works as a charm :)
     
  9. Alright :). May I ask what you did with the earth/ground cable? Did you just let it dangle there?
     
  10. No! You have to scrape of the paint around one of the holes and use a screw and nut to make sure that the ground has contact with the metal, as pictured in my first pic. You should also put the ground wire that runs to your reflector in the same hole so that it's also properly grounded. Make sure you have connected your ballast to a grounded socket with a grounded cable. :)
     
  11. Thanks a lot, this really shed some light on things.:love:

    Sorry to bother you more but after I've connected the wire that runs to the reflector & lightbulb into the ballast & grounding screw and also connected it to the lightbulb, should I do the same grounding screw procedure on the reflector, as I once again have a stray grounding cable?
     
  12. No trouble at all, im glad to help :) The other end of the ground wire should be connected to the reflector itself, and usually there is a screw for this purpose. On my reflector it is in the middle of the two power terminals, but it could also be somewhere else. If you look closely there should be a ground symbol at it which looks like this: http://database.ul.com/graphics/lise/ule020.jpg

    Good luck with your growing :)
     
  13. #15 lackaost, Nov 15, 2010
    Last edited: Nov 15, 2010
    There's no symbol but i'm guessing if the ground wire should go anywhere it's under one of the screws closest to the socket. Here's a pic:

    [​IMG]

    Oh, and yeah. Do you know if that red & blue thing fill any purpose? At first I thought that's were you were supposed to stick the wires but I quickly realized that was not the case.
     
  14. A cooltube :) Well with those it's a bit different. You need to take the reflector part out of the glass tube, and then inside the E40 socket itself there is screws which you will have to loosen so that you can stick the wires into the terminals and screw them on. The ground should be connected to the screw with the colored clamps on. Their purpose is to secure the ground cable but they're really not essential. Here is some instructions i found http://www.hydrofarm.com/downloads/fc/7027_HF_RFVACOOLinstruc.pdf

    And also don't forget to put the cable through the hole with the rubber washer on the glass tube before wiring it up, or you'll have to do it all again ;)

    Good luck again!
     
  15. Get everything set up now, it's pretty neat. Thanks alot for the help.

    It gets pretty hot in the tent though, since it's only 80x80x160cm, 97F or 36C. I've opened the window, hope the difference between the lower part of the tent and the higher wont be to big.
    Oh and I also might try to raise the moisture in the air to lower the temps.

    Anyway, cheers!
     
Loading...

Share This Page