Hi everyone, need some help please

Discussion in 'First Time Marijuana Growers' started by steadysmoker, Mar 14, 2016.

  1. #1 steadysmoker, Mar 14, 2016
    Last edited: Mar 14, 2016
    [​IMG] she in a 10lt bubbler.
    Temps are 20'c / 26'c
    To day I brought a new air pump that pumps 200lph instead of my 30ish LPG lol nutes we're added 2/3 but added full does to see if it improves at all. Oh and I'm also using a 600wtt hps


    Sent from my iPhone using Grasscity Forum mobile app
     
  2. Water temp?
    Water pm?
    Water ph?
     
  3. Have you been using a ppm meter or anything to see how much they're eating?
     
  4. Water temp is cold to the touch and I've got a TDS meter coming in the post.
    Ph is set at 5.5 then goes up to 6.1ish after a few days. Roots look great


    Sent from my iPhone using Grasscity Forum mobile app
     
  5. Nope and 2/3 of recommended does. [​IMG]


    Sent from my iPhone using Grasscity Forum mobile app
     
  6. I have no idea unless they want more nutes. looks like it's starving of nutes but i couldn't tell you why, everything sounds like the plant should be fine, i've only been giving mine half doses of GH flora and it's fine. I don't know if it's anything to do with it but i try to keep my ph between 5.8 and 6.2.
     
    • Like Like x 1
  7. #7 steadysmoker, Mar 14, 2016
    Last edited: Mar 15, 2016
    Yeah it's got me to lol I've changed a couple of things so I will see if she improves in the next week. Il let ya know lol


    Sent from my iPhone using Grasscity Forum mobile app
     
    • Like Like x 1
  8. Thanks, i'm interested to see how this plays out, mine look a bit younger so keeping an eye out for potential issues. Yeah, i'm paranoid about my plants lol.
     
    • Like Like x 2
  9. Being paranoid is good lol hope everything goes well


    Sent from my iPhone using Grasscity Forum mobile app
     
    • Like Like x 1
  10. As you can see she's going a darker green again I'm Defo leaning towards there not being enough oxygen in the water.
    [​IMG][​IMG][​IMG][​IMG][​IMG] growth has got faster to


    Sent from my iPhone using Grasscity Forum mobile app
     
    • Like Like x 1
  11. What did you do to fix it?
     
  12. Added a more powerful air pump but we'll see lol


    Sent from my iPhone using Grasscity Forum mobile app
     
  13. We'll I'm 100% sure on the (not being enough oxygen in the roots) thing lol she alive!!!! .......ALIVE!!!!!! Lmao I'm so happy my baby is ok

    Look how straight she's standing
    [​IMG]

    Sorry about the lighting lol
    [​IMG]



    Sent from my iPhone using Grasscity Forum mobile app
     
  14. [​IMG][​IMG] looking good now she looks so happy lol


    Sent from my iPhone using Grasscity Forum mobile app
     
Loading...

Share This Page