First Indoor 400W DWC Super Silver Haze (SSH)

Discussion in 'Hydroponic Grow Journals' started by SickNick, Feb 29, 2012.

  1. So I've finally done it.

    years in the making.
    it finally happened and i'm so 13 year old girl meeting justin beiber kind of excited lol.

    I present to you my closet grow.
    I will be updating this as regularly as humanly possible so stick around and send some tips this way.

    first pic is from the 7th of February
    last one is on the 26th

    I love this community, hopefully you love my project.
    I am studying botany so there are a few experiments I would like to conduct after I get the whole indoor thing down.

    should be fun.
    peace.

    [​IMG]
    [​IMG]
    [​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG]
    [​IMG][​IMG][​IMG][​IMG][​IMG][​IMG][​IMG]
     
  2. Alright so here's the next update.

    Until now I was only using the bucket that the plant was in and it was drinking fast. I'm using general hydroponic's maxigrow and the plant seemed pretty damn happy.

    until I did the most recent res change.

    I drained what was left of the water and added fresh water w/nutes to both the middle bucket and the bucket with the plant. The buckets are interconnected so water can flow between them as the she drinks.

    After a day I opened the middle bucket to find a bit of film on the top and foam forming on the roots. What is this stuff? and how do I get rid of it?

    thanks for your help :)
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      637.9 KB
      Views:
      93
    • 2.jpg
      2.jpg
      File size:
      673.4 KB
      Views:
      86
    • 3.jpg
      3.jpg
      File size:
      573.5 KB
      Views:
      98
    • 4.jpg
      4.jpg
      File size:
      652.7 KB
      Views:
      93
    • 5.jpg
      5.jpg
      File size:
      647.4 KB
      Views:
      80
    • 6.jpg
      6.jpg
      File size:
      506.9 KB
      Views:
      92
    • 7.jpg
      7.jpg
      File size:
      340.3 KB
      Views:
      80
    • 8.jpg
      8.jpg
      File size:
      483.6 KB
      Views:
      95
  3. Damn fine setup my friend, goodluck!
     
  4. Thanks man :)
     
  5. Really nice and clean set up
     
  6. So what happened?

    Was it the start of root rot? Did your plants die?

    I know it's an old thread, but c'mon...finish the damned job!!!
     
  7. I grew that strain once,it just kept growing and growing until I got fed up and chopped it,pulled 8oz dry but it did end up almost 2mtrs tall
     
Loading...

Share This Page