First grow not sure whats wrong with this one help

Discussion in 'Sick Plants and Problems' started by Yupthatguy, Feb 23, 2016.

  1. [​IMG]


    Sent from my iPhone using Grasscity Forum mobile app
     
  2. #2 SamGoingHam, Feb 23, 2016
    Last edited by a moderator: Feb 23, 2016
    Please add more information to your post so we can better assist you with your problem.



    Soil, light, nutes, environment, etc.
     
  3. 1000w cooled hood 48"x48"x80" grow tent soil is topsoil from a dirt supplier local with natures care organic potting mix vermiculite and perlite temps stay about 75F the humidity is anywhere from 39-70% on a 18/6 light schedule and feed once with dyna grow foliage pro at 1/4 strength


    Sent from my iPhone using Grasscity Forum mobile app
     
  4. [​IMG]


    Sent from my iPhone using Grasscity Forum mobile app
     
  5. From what I've been reading possible signs of overwatering? Idk I'm a noob please help


    Sent from my iPhone using Grasscity Forum mobile app
     
  6. Soil does look dark. Easy way to find out is to stick your finger into the soil. You should be able to stick about half your finger in and not feel any moisture, before needing to water again. Keep in mind your plants are young so they aren't absorbing water in the soil very fast. 1/4th fertilizer still might have been too soon. How old are they? How far is your 1000w from your plants?
     
  7. 21" away just lowered it and they are right at 3 weeks old


    Sent from my iPhone using Grasscity Forum mobile app
     
  8. [​IMG]


    Sent from my iPhone using Grasscity Forum mobile app
     
  9. 3 weeks


    Sent from my iPhone using Grasscity Forum mobile app
     

Share This Page