Do lamps need breaks?!

Discussion in 'Grow Room Design/Setup' started by Wooody, Jun 23, 2004.

  1. I just got a 250 watt HPS lamp from a friend of mine. We I checked it and it worked. I got it all hung and positioned (gently, not knocks or anything) and now it has stopped working. Is this due to it needing time inbetween times when it is only switched on for a few minutes?
     
  2. Hello Wooody

    How long did you have the light on to test?

    The manufactuer recomended cooling time is about 30 min. to allow the sodium and mercury to cool befor moveing it around.

    This may or may not be the problem. Do you have an extra bulb to see if it is your bulb?

    I'm having a similar problem, Only I took the whole fixture apart to seporate the transformer and the light. Remote transformer, I think it could be a ground problem.

    I'll let you know.
     
  3. All sorted mate. Left it alone for a few hours and it's working fine now. Will avoid switching it on for short periods now, and give it an hour or so break each time now. Thanks mate for that.
     
  4. Short periods like power failer for a few seconds or minutes is a pain in the ass.10 to 15 minutes to cool down enough to start again.Evan if its 3 am ,lol.

    Also remember ya only get about 3 or 4 crops before throwing ya globe away and buying a new one .

    lts amazing the results ya get from a new globe.
     
  5. HIGH All, I hear ya critters...forever buying new ones!!!
     

Grasscity Deals Near You

Loading...

Share This Page