Deficiency recovering??

Discussion in 'Sick Plants and Problems' started by BB0420, Jun 6, 2019.

  1. Hello,

    I transplanted into my hydro system 2 weeks ago. I have a full spectrum led light at 40” above plants, my temps are between 74-78 and my humidity is around 45-55%. I was running my pH at 6.2 following current cultures feeding schedule and all of my leaves became yellow and curling down. I was recommended to get it to 5.8. I’ve been running it at 5.8 steady for the last 5 days. I’ve had some new growth since then. What do you guys think? Are they still recovering? Just seems like they’re growing slow.. First time drop. Any advice will help
     
  2. Forgot pictures
     

    Attached Files:

  3. Right off the bat I can see nitrogen deficiency (paling/yellowing of the lower leaves). However, I also some over-watering (chicken claws, speed bumps), which is weird because they're in hydro. So my question to you is, before you transplanted into hydro, were they in soil and already over-watered and had the paling/yellowing of the lower leaves? Or what condition were they in before you transplanted them? Also, pics in natural light would better help diagnose the leaves.
     
  4. I’ll have to take and post some better pictures here tomorrow. Here are some pictures before transplanting they were in a humidity dome. The second picture is the first day I transplanted. I started them as seeds in Rockwool. I have my water set a 1/4 below my Rockwool cubes right now in hydro. Just to give a quick run down I use RO water and followed current cultures feeding schedule as I’m using their nutrients. I was at 6.2 pH and .2 EC. I have a water chiller keeping my water at 67 degrees. All my problems started once I transplanted and started feeding. I was talking to someone they told me to get my pH down to 5.8. I’ve been at 5.8 for 5 days now that’s what all that new growth is from. Are they still in shock though is that why they are growing so slow? I transplanted 2 weeks ago lowered pH 5 days ago..
     

    Attached Files:

  5. Well, one things for sure; from the looks of the seedlings, they did looked amazing before the transplant lol.

    When you transplanted into the buckets, were the roots long enough to reach the reservoir? How do the roots look, feel, and smell? At any time after you transplanted did the rockwool ever get too soaked? I'm not too sure why this person told you to keep your pH low at 5.8 when at this stage in hydro it's recommended to keep it at around 6.0. The EC seems a tad low. You may want to raise it a bit on your next feeding. Everything else (room temps, R.H., res temps, etc.) seems to be fine imo. You said this started as soon as you started to feed them, right? I'm guessing the pH was off for too long and they weren't taking in the proper amounts of nutes. I'm still trippin' because they're showing signs of over-watering too, but it's hydro lol. Can't be nitrogen toxicity because there's obvious signs of nitrogen deficiency lol. This is why pics in natural light would better help in a situation like this. Until then, all I can suggest is to adjust the pH to 6.0, up your nitrogen and wait it out.
     
    • Like Like x 1
  6. Cannabliss I appreciate your help with everything below are some pictures with and without flash not sure which is better. When I transplanted I have roots out of the bottom of my Rockwool cubes. I thought there was enough to be transplanted. They were transplanted on the 20th day. They did get soaked one in the beginning I had my water at the bottom of the cubes accidentally this was maybe for only a few hours. You think there’s nitrogen deficiency? Weird I’ve been follow my nutrient schedule..
     

    Attached Files:

  7. Yep, an even paling/yellowing of the bottom-most leaves is an obvious sign of nitrogen deficiency. After providing better pics, I can also see the beginning stages of Mag deficiency at the top-most leaves.
    Even though you've been following the schedule, the pH was off the whole time and the ppm's were a bit low. So she was hungry and wasn't able to intake the proper amounts of nutes due to the pH. The roots looks fine from here. Do you have a fan blowing to give them a nice breeze?
     
    • Like Like x 1
  8. I have fresh air coming in, air going out through carbon filter and 3 little clip fans. But when my tent is fully closed it sucks in a bit from my carbon filter. So my clips fans end up never blowing on the plants itself but somewhere else.
     
  9. Here’s my set up.. I don’t like those clip fans like I was saying. Any recommendation?
     

    Attached Files:

  10. It helps to have a slight breeze hitting them to strengthen their main stem and give them a bit of relief from the heat and moves the stale air so that you won't have mold/pests issues later either.

    Buy slightly bigger fans? lol Or one medium fan hitting the walls enough to give their leaves a slight, constant breeze. Plants really like fresh air circulating around like that.
     
Loading...

Share This Page