Cen-tech scale error! HELP

Discussion in 'General' started by socketwaterfall, Oct 9, 2007.

  1. Go on ebay and get another one for $15? I don't know man, usually when little gadgets like that start popping up error messages, you aren't going to be able to do mutch.
     
  2. That means you need to calculate it it does that when you first buy it too.

    I just bought one for 12.99 good little pocket digi for the price fuck ebay.
     
  3. recalibrate it
     
  4. My scale did this, and the advice to recalibrate is valid. To do that, you'll need a 500 gram weight. Since I did not have one, and since 1 gram = 1 ml for water, and since 500 ml = 16.9 fl ounces, I filled up a plastic measuring cup up to 16 ounces and used that.

    To calibrate, hold the UNIT key until it flashes CAL, then put the 2 cups of water weight on. If it then says Pass, that did the trick. That's what worked for me.
     
  5. That was exactly correct. I was getting the UnSR OUR 2 error and going through the Calibration Routine cleared up the error.

    Now I need to get a 500 Gram weight so I can calibrate the scale correctly.

    Thank you so much.
     
  6. ^^^
    you right.

    3 year old thread bump ftw
     
  7. Water works to calibrate
     
  8. I know this an old thread, however. Your advice saved me outta buying a new scale. Thank god for stoner innovation. Thank you
     
    • Like Like x 1
  9. Seriously? Ok, so the water weighed 500 gs, what about the cup that held the water? You would've had to figure in the weight of the cup along with the water to 500 gs. So yeah, I'm glad that worked for ya...hahahahaha
     
  10. Seriously? You do realize this thread is 10 years old...:smoking-banana:
     

Grasscity Deals Near You

Loading...

Share This Page