Can't install itunes!! getting an error..

Discussion in 'Silicon (v)Alley' started by dezz, Jun 20, 2012.

  1. ok blades Im trying to install the new itunes..

    i tried installing it and it wouln't let me so i uninstall itunes ans still the same problem occurs with the error message.

    I've looked online and i can' find anything..

    i Have the error which ill post a shoot.

    Attached Files:

  2. lol re download and try again

    or... do you HAVE to use itunes? because if you dont.... then just DL something else lol

  3. yeah i got a new nano... and i tried to reinstall it like 10 times and i get the same thing
  4. call them up and make them make it work lol
  5. Search for any installed itunes files on you computer, delete them, restart your computer, and try installing it again.

    Have you tried installing an older version of itunes? I would try it if your unable to install the newer version. Good luck
  6. Sometimes this can happen if you don't run as admin..

    Wish I could help more bc that's the sort of thing I do at my job but it's hard to troubleshoot without being to actually get on your pc.
  7. I solved it thanks anyways. I had to uninstall all of itunes stuff and quick time and then reinstall it.

Share This Page