Can't delete iPhone apps?

Discussion in 'General' started by DutchX8, Mar 29, 2009.

  1. My iPhone is jailbroken and there's some apps from Cydia that I want to delete, but it won't let me. Some of them have the "x" that lets you delete it, but some don't. I know the default apps put on there by Apple can't be deleted but these ones are from Cydia.

    Any ideas?
  2. Since it's jailbroken are those apps you want to delete part of Cydia, and can't be deleted? I have a few on mine that are like that
  3. I can't delete iRealSMS, Poof, PdaNet, Doom, or Cycorder. They were all from Cydia, but I only want to delete iRealSMS. But some of the other apps that I have from Cydia can be deleted no problem.
  4. Have you tried going through Cydia and deleting it? That's the only thing I can think of. Go into Cydia, then click "Manage" and then "Packages" and find iRealSMS on the list. Click modify, and then remove.

    That should work.

  5. This worked perfectly, thanks man.
  6. my fuckin ipod got stolen out of my car friday! whatever its spring break!!!!!

  7. Dude I just got a new ipod this Friday!
  8. yea, you have to go through cydia to remove them. what are some of yalls fav cydia/installer apps?
  9. If you go into the installer, can't you click on the 'Uninstall' tab and find the apps? I have an iPod Touch, not iPhone, so I wouldn't know. But thats how I delete mine.

Share This Page