Cant click links in FireFox

Discussion in 'Forum Tech Questions, Problems and Troubleshooting' started by A AnoesisOrange, Feb 6, 2014.

  1. #1 A AnoesisOrange, Feb 6, 2014
    Last edited by a moderator: Feb 6, 2014
    A lot of the links aren't clickable in FireFox. E.g., threads, Start New Topic, etc.
    I had to copy and paste this link from IE in order to create this thread.
    Perhaps an odd behavior from FireFox or perhaps a bug in GC?

  2. IDK. Behavior isn't very consistent. If I let the page sit for a while (minute or two) the links eventually become clickable.
    It's a very odd behavior and isn't consistent across browsers.
  3. #3 A AnoesisOrange, Feb 6, 2014
    Last edited by a moderator: Feb 6, 2014
    To recreate the issue:
    Open FireFox. Go in to any forum. The pinned threads, as well as generally the first two threads, etc. aren't clickable.
    I wouldn't be alarmed if all links weren't clickable and then eventually became clickable after an extended period of loading, but some are clickable while others aren't. That is odd.
  4. having the same issue in chrome
  5. I run FF all the time, and I can't re-create the problem...:confused_2:
    Tried with issues there either...
    Have you guys tried clearing your history and cookies to see if that helps?
  6. Thanks for looking at it, IF.
    I tried clearing history and attempting again. That didn't work. Then I tried clearing cookies. That didn't work either. I'm still getting the error.
    I haven't tried Chrome.
  7. Alright...lemme play around...see if I can get it to act up for me...
    I'll be back...:)
  8. have ya cleared the cache im assuming you have but i dunno firefox is workin fine with this site for me do you have any add ons like ad block plus id disable those one by one has your connection been slow recently? perhaps it's just a large amount of random lag
  9. Alright...I've tried...can't get it to act up for fine...:confused_2:
    I tried turning off my AdBlock Plus, Ghostery and my cookie change...
    Flushed my DNS cache a couple of times in case it's connection related...even tried changing my location all over the place...
    Gonna have to get gnik to look into this one...sorry...
    The only issues I've noted lately (other than my fucked up computer) is some lag, but I think that's related to my VPN as it seems to happen here and there with other websites as well...
  10. #10 *guest, Feb 6, 2014
    Last edited: Feb 6, 2014
    I'm having a weird link issue in Chrome too, but only with clicking thread pages. 
    It was working fine up until an hour or two ago when they just randomly stopped being links for me, can't click them, no link cursor when I hover over it. I cleared my cache/cookies, restarted Chrome, and disabled all my addons, no change. 
    Like A AnoesisOrange said though, it seems to fix itself a few minutes after it appears to have finished loading.  :confused_2:
  11. Seems to be ok now? :confused_2:
    I'll report back tomorrow see if there's anything reoccurring. Thanks guys.

Share This Page