BUG Can't add links or edit private messages

Discussion in 'Forum Tech Questions, Problems and Troubleshooting' started by PsychedelicSam, Mar 10, 2017.

  1. I was trying to send someone a link for an Amazon page and it won't post. It changes to a "media" format and is blank on the post. Then as I tried to edit it I was told that I only get 5 minutes and then it expired. What's up? This sucks.
     
    • Like Like x 2
  2. I get the same media msg when I link amazon too. As for the other issue, I haven't tried it yet so no sure.
     
    • Like Like x 2
  3. Whoa...everything is acting wonky right now.

    I sent you a PM, Sam. I was able to edit. Reply and then try to edit and see if the issue remains and report back here, please.
     
  4. @Lizard King
    Another issue.

    (Still no drop drown for me with Mentions.)
     
  5. Yeah, I'm waiting to see if I can still edit after the 5 minute window. I'll let you know.

    What about Amazon links. This wasn't the first time that's happened in pm and on a regular post.
     
  6. That's a thing for Lizard King. Like I said in another thread where an issue was reported, I have been having lots of different issues with the forums using Firefox. Random things here and there. Flashes of errors that disappear so I have to do a Print Screen really fast when it happens. Gotta have that proof that something is wrong. ;)
     
  7. I had the same amazon problem using tapatalk. Didn't use Firefox or any Web browser. Occur yesterday as a problem.

    I'll try to link something right now to see if it just a hick up.



    Yup there is the problem and it still occur.


    Sent from my SM-N910T using Tapatalk
     
    • Like Like x 2
  8. #8 PsychedelicSam, Mar 10, 2017
    Last edited: Mar 10, 2017
    Here's the screenshot from your test message when I tried to edit it after 7 minutes. This is Chrome.

    private message screenshot.jpg
     
    • Like Like x 1
  9. It's pretty clear to me that there is an issue. Thanks for the 'proof' of the issue.
     
    • Like Like x 1
  10. I made some changes let me know if this is still ongoing on or not
     
  11. Sam I was having problems loading pics after typing words
    I went around this by clicking on more options button and doing it there
    Seemed to work for me
     
  12. It doesn't work for me but it's just Amazon that won't link. I haven't tried it today yet. But now I can't change my avatar picture, either. :wacko:
     
  13. So, are we unable to edit private messages after 5 minutes now? The "Edit conversation" button is just for recipients and not content.

    This morning I'm not able to change my avatar picture, either. It tells me the upload was successful but doesn't change. I can start a new thread for that if you'd like with screenshots. I use Chrome. :huh:
     
  14. Sam I link my amazon pages by opening the amazon page and than copy the hyperlink in the window above
    (where you type addresses into) once that is copied I paste it into the subject field of my response
    Does that make sense?
     
  15. #15 PsychedelicSam, Mar 12, 2017
    Last edited: Mar 12, 2017
    It makes sense and that's the way it used to work for me but now it gets turned into a "media" file and won't enter the link. Everything works right with other website pages. It's just Amazon that does it. Here's a Walmart page and it works fine. https://www.walmart.com/ip/15120104...iesItems&athieid=v1&athstid=CS002&athena=true
    And here's Amazon:
     
  16. Once again I see both
     
  17. Thats what it did for me so you are not the only one do you see that
     
  18. I think amazon modified their software to do just that on purpose
     
  19. another link copy and pasted
     
Loading...

Share This Page