Can you identify the problem and help?!

Discussion in 'First Time Marijuana Growers' started by Dreadlyfe, Jul 2, 2019.

  1. Have you sprayed down for any bugs? I’m new to this so don’t take my advice to its fullest but it looks like something is slightly eating away at it


    Sent from my iPhone using Grasscity Forum
     
  2. Dude.... not even a little close.
     
  3. if no bugs or eggs check with microscope maybe its a ph problem or calcium magnese shortage just a guess though happy growing.
     
  4. Thank you. I was thinking the same thing as far as calcium or my pH

    Sent from my SM-G935T using Grasscity Forum mobile app
     
  5. Not even close.......... at least the person had a suggestion, they even stated I am new so dont take this as 100 percent.. so what is your guess since you felt like taking the time to come discredit someone else's?
     
    • Agree Agree x 2
    • Like Like x 1
  6. Not even close.......... at least the person had a suggestion, they even stated I am new so dont take this as 100 percent.. so what is your guess since you felt like taking the time to come discredit someone else's?
     
  7. Not even close.......... at least the person had a suggestion, they even stated I am new so dont take this as 100 percent.. so what is your guess since you felt like taking the time to come discredit someone else's?
     
  8. Not even close.......... at least the person had a suggestion, they even stated I am new so dont take this as 100 percent.. so what is your guess since you felt like taking the time to come discredit someone else's?
     
  9. What the did it post like 9 times for real? Sorry dont know what happened if it did.
     
    • Funny Funny x 3
  10. That's a calcium and/or magnesium deficiency! (Looks like calcium)

    Check your pH
     
    • Like Like x 1
  11. Ty
     
  12. Considering the OP didn’t tell us anything about his grow... Deficiency caused by PH issues.

    This is a place where people come for help and to learn. And more often then not people are on here saying things are just wrong. No offense to the guy I replied to, but we can look at the pic and for sure tell it isn’t a pest problem. If you really have no idea what the issue is you shouldn’t even bother typing out an answer.
     
  13. Just changed water and I got pH levels to 6.17 and ppm levels are 393... good or not?

    Sent from my SM-G935T using Grasscity Forum mobile app
     

Share This Page