Bios Password

Discussion in 'Silicon (v)Alley' started by Globian, Sep 10, 2009.

  1. ok, ive searched and searched on methods on how to fix this problem but i cant find any solution. i recently got given a laptop that had 'freespire' on it, and i had a windows boot cd but only problem was i couldn't setup the boot order so that the comp booted from cd first and had to enter bios password, now i tried numerous password and it says system disabled after 3 attempts and each time i have to restart the computer to re enter the passwords, i dont know how to fix this. i have tried removing the cmos battery for 24 hours and it didnt work, i looked for a jumper/dipswitch and cannot find one. does anyone know any other methods of bypassing or cracking it etc.
     
  2. what kinda computer is it
     
  3. reinstall the bios? if its a dell they usally provide the bois on there website under drivers and stuff
     
  4. Yeah, find out EXACTLY what model your computer is. Then you should be able to find drivers and BIOS firmware, etc. If nothing else, get in contact with dell.com or whoever else's help service or whatever.
     
  5. #5 nik12937, Sep 11, 2009
    Last edited by a moderator: Sep 11, 2009
    Noooo, much simpler solution, just reset the bios, the firmware will stay and you just have to enter the info back in like boot order, time, etc. Some motherboards have buttons, some have jumpers, mine had both actually, but I garentee it will work, don't screw with the bios in terms of reinstalling unless you've had experience with it, if you mess that up you'd have to bring it back to the company

    EDIT: I meant reset the CMOS, same thing in the essence as it will still work, but it would be labellled on the mobo as CMOS
     
  6. its an Eisystems 3809 but i dont get how to reset the cmos as ive tried taking out the cmos battery and there are NOT jumpers or a dipswitch on the mobo.
     
  7. omg noob, take the motherboard battery out for 30 seconds put it back in BAM password gone, or you can move the jumpers over to 2-3 let it sit DONT BOOT, then put it back on 1-2 and same shit:wave:
     


  8. L2Read maybe?
     
Loading...

Share This Page