1. Grasscity.com August contest: Follow us on YouTube to be entered to win a PAX 2 Vaporizer! Winner will be announced Sept 1st
    Dismiss Notice

Aws-600 scale problem

Discussion in 'Other Toking Tools' started by ruda, Mar 12, 2011.

  1. I recently purchased a new AWS-600 scale. It has been working perfectly for a week. Recently, when I turn it on an error message appears oue2, except the E is missing the top part of it and then the scale turns off. Any ideas or solutions to this problem?
     
  2. It sounds like you either shocked it (Dropped, set it down too hard, hit the tray) or overloaded it (too much weight) Look for the instructions that came with it and see if you're able to get to the calibration menu. I've seen some people fix their scales that way, but it's a long shot. I'm surprised that happened though, those AWS scales are usually good.
     
  3. Damn, that sucks. I've tried to recalibrate it but it wont let me get the the calibration. It turns off before I have a chance.
     
  4. Actually, have you tried putting a fresh pair of batteries in? That error message occurs when the battery is too low sometimes. Worth a shot anyway.
     
  5. I haven't tried a fresh pair but I've tried a couple other pairs. I'll give it a shot I guess.
     
  6. Ya I tried new batteries. It didn't seem to help so it looks like I'm gonna go to the conveinent store I got it from last week and see if i can get a new one or get my money back. Because there's no way I overloaded it.
     
Loading...

Share This Page