Automated grow plant dying

Discussion in 'Micro Grows' started by reetad, Sep 3, 2019.

  1. I had to go on a trip for a few weeks so i s up an automated watering system with an Arduino. When i got back some leaves yellowed. I think its nutrient lockout but idk. Can anyone help.
     

    Attached Files:

  2. What is the run off of the water? PPM? and PH?
     
  3. Ph is around 5.5-6
     
  4. Correct me if I am wrong, but don't the tips burned mean too much nutrients?
     
    • Like Like x 1
  5. What are you growing in?

    Sent from my POCOPHONE F1 using Tapatalk
     
  6. If you are growing in soil, you're definitely on the low side of the pH range needed. If you are growing in Coco..I would maybe start by cutting back half of what you are feeding them regularly, and making sure you get a nice 30% run off to ensure any extra build up on your roots is cleared out.

    Sent from my Pixel 3 XL using Grasscity Forum mobile app
     
    • Like Like x 1
  7. Yes that is one symptom of too much nutes. You can also burn your tips from other things as well like too hard of water or a calmag deficiency left alone too long will eventually burn tips amongst other things. This can be tricky for beginner and even exp growers. This pictured above is most likely from too much nutes. Most recommend feeding at 1/3 to 1/9 of recommended levels found on bottled nutes. I personally have seen success with 1/6 fox farms during veg then increase into flower but not too much. Some plants will take more you have to observe and see. I have this one monster taking 75% more calmag than the others and she is still showing some signs of defiency while the others look fine. It’s a slow smooth steady balance to get the right amount but you will get there.


    Sent from my iPhone using Grasscity Forum
     
  8. Your not susposed to spray the fan leaves on autos . This could cause burns . I say that's what your looking at. I could be wrong . I was doing this also was ending up getting plants looking like urs . I stopped and plants stopped looking all gross .

    Sent from my SM-G960W using Grasscity Forum mobile app
     

Share This Page