Autoflower plant going back to veg?

Discussion in 'Growing Marijuana Outdoors' started by Six9westy, Aug 7, 2019.

  1. So I posted on reddit a photo of my plant wondering when it’ll be ready to harvest and two people stated that it has a bad reveg going on. Didn’t know as this being my first time growing.

    They asked if I had light issues, I stated No. that I lived in the country and it’s always pretty dark at night where my plants are kept. This has been an exceptionally hot summer with the east coast heat wave, which finally broke and some high humidity. We still have the humidity but not the heat. Relatively upper 80s low 90s. I can’t think of what else it could be however.

    Been full flower for about 6 weeks now. Not sure if it’s going back to flower now, or if there’s still a reveg going on.

    Any info would be great. Thank you! IMG_0170.JPG IMG_0169.JPG
     
  2. I would fig out a way to cut there light hours! I am also not to sure those are autos! I specifically grow autos outside whenever the light hours are over 12 and getting longer not shorter! Some strains are in my oppinion not true autos! Some lean more to photos. Problem is whenever you get reveg it usually screws up your buds and they don't finish correctly you end up getting airy non formed buds! But your best shot would be to give them like 11 hours of light a day. Shade does not count as dark

    Sent from my SM-G935T using Grasscity Forum mobile app
     
  3. According to sunrise and sunset for today. She’s still getting around 13-14 hours of light. Could very well be the issue. I’ll put her in the shed every night I get home

    Thanks for the help!


    Sent from my iPhone using Grasscity Forum
     
Loading...

Share This Page