1. Well I just tried to add 3 pics to my journal, but GC must not be responding? I waited on the attachment window that pops up waiting for it to upload my pics and after 8 to 10 mins they still did not go through. I was just wondering if GC is yet again having picture problems or if it directly linked to me. Thanks :smoke:
     
  2. No attachment problems today (for me at least). :smoke:
     
  3. Alright, for me it just wont upload them lol I can see other attachments, but IDK i could probably let it chill in the upload screen for 4 hours and it still wouldnt upload lol
     
  4. Lemme see...

    edit: seems fine for me...:confused_2:
     

    Attached Files:

  5. I never thought of that to post the info and then try to edit, i will try that thans
     
  6. Still nothing, editing did not work.... It just says Uploading file(s) please wait and then nothing lol, before it would work in less than 30 seconds
     
  7. My edit was just to confirm it worked...I uploaded the attachment on the initial post...

    Are you trying to upload a file that is too big?

    Are you trying to upload a file type that isn't supported?

    Are you trying to attach a picture you already uploaded earlier or to a different thread?
     

  8. 1. its a file directly from my camera by that i mean camera storage to desktop to gc, iv done this before without problems

    2. they are all jpg

    3. No these are all new photos.

    I will try editing size, but i don't think it should be a problem since its worked before
     
  9. Probably something I can't help with then...sorry...

    If you continue to have troubles, you'll probably have to wait for gnik...he knows all...
     

  10. Size was the issue. I remember an export size option on my camera, the person I lent it to dicked with it, but its fixed now, and now i have that setting locked on my camera haha bastard lol and Fool thanks for the help
     
  11. Glad it got resolved...:D
     

  12. What are the size of the images you are trying to attach ?
     
  13. IDK what the size was gnik, but that was the problem...he re-sized and says it's working okay now...:cool:
     
  14. Having similar problem. Tried attaching 6 pics all less than 120kb .jpeg 1024x614. The manager says it uploads them fine and lists them in the attachment section before posting. However when I click submit no pictures show up in the thread. Does the same thing with preview button also. Got some sick plants that need help. Thx a bunch.
     
  15. I just had same issue from my Android phone from the app. It showed the pics being uploaded to 100% but when I send no pic in post.
     
  16. ^ That is because the app has a whole another list of problems its self lol
     
  17. I'm not using the app though. On my desktop, which I have previously been able to upload pics from. I've also made no hardware or significant software changes since the last time I did so. Tried flushing my DNS, entering in some of the suggested IP's into host file as well and no luck. Hoping to get it fixed, got sick plants and need help.
     
  18. I'm able to upload pictures again, thanks to who ever fixed it.
     
Loading...

Share This Page