1/2 strength nutrients? need a diagnosis please

Discussion in 'First Time Marijuana Growers' started by JKill, Jun 30, 2019.

  1. #1 JKill, Jun 30, 2019
    Last edited: Jun 30, 2019
    running half strength nutrients on this white widow.

    I was running it at full strength but it started to show signs of nitrogen tox so I cut everything in half. now its looking like this, any suggestions on what it may be?

    set up is as follows

    DWC

    2galons water flora 3 part
    nutrients in this order


    ArmorSI-2.5ml
    Calmag-5ml
    micro- 7.5ml
    gro-7.5ml
    bloom7.5ml
    ph down to 6.0
    ppm is about 420 right now.

    thanks for any help

    20190630_072442.jpg
     
  2. have you checked your pH ...thats what it looks like too me ,but i think others will be able to help you a bit more than i can about pH ,,,,mac,,
     
    • Like Like x 1
  3. #3 JKill, Jun 30, 2019
    Last edited: Jun 30, 2019
    thanks for the reply Mac, I really should play closer attention to my PH levels as a hydro grower.

    I PH the water down to 5.9 on Friday when I changed the nutrient solution. Just checked it right now and its solid 6.2

    is this a bit high? and if it is can I just add PH down to the nutrient solution mix it up and add the plant back to it? or do I need to mix up an entire new batch of nutrient?

    (growing in DWC)
     
  4. Anybody care to weigh in on the PH?

    I ph'd the water down to 5.9 on Friday when I changed the nutrient solution, its now at 6.2.

    could this be the issue?
     
  5. That is on the higher side for hydro but still ok what are your ppms and res temps like?



    Sent from my [illustrious_imagination] using Grasscity Forum mobile app
     
    • Like Like x 1
  6. Thanks so much for the response!

    Just checked Nutrient solution is as follows

    PPM is 470
    PH 6.2
    temp- 19.5C/ 67.1F

    i usually run PPM quite a bit lower than 470 so its weird to see something looking like a deficency? allthugh i could be wrong and maybe its not a def?

    any ideas guys?

    thanks so much again!
     
    • Like Like x 1
  7. Idk I have only ever grown soil but maybe lockout? I'd try for the 5.3-5.8 range for your pH.....
    I'm sure wiser minds will respond.


    Sent from my [illustrious_imagination] using Grasscity Forum mobile app
     
    • Agree Agree x 1
  8. Thanks for the input,

    Anyone have any ideas?

    5.2PH seems rather low?

    ive always aimed for 5.8-6.2, should I be aiming for a lower PH?

    thanks everyone!
     
    • Like Like x 1
    • Agree Agree x 1
  9. Anyone have any ideas what could be causing the plant to look that way?
     
  10. According to that yes.

    Sent from my [illustrious_imagination] using Grasscity Forum mobile app
     
    • Like Like x 1
    • Like Like x 1
  11. any ideas if this is a PH issue or a nutrient def anybody??
     
  12. You move said you ph was at 6, 5.9, and 6.2. The high end of the scale. Ph to low/mid 5s and let it swing up 6. Isn’t 68 the golden number for water temp as well?
     
    • Like Like x 1
  13. That looks like the very beginning of a very mild calcium deficiency brother.

    Cheers!
     

Share This Page