Jump to content

Welcome to Grasscity Forums - Register now for FREE
Register now to gain access to all of our features, it's FREE and only takes one minute.
Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Create an Account

very slow root growth in DWC


  • Please log in to reply
 

#1
armyed420

armyed420

    Registered User

  • Registered Upgraded
  • PipPipPip
  • 37 posts
I've had my clones in for 9 days now and they are droopy, yellowing and there is only one 1/4in root coming out of the bottom of the net pot. I'm using FF nutes at 250 ppms and keeping my ph at 5.8.

For the first week the water was just under the net pot. I thought that they might be to wet so I dropped the water to 1in under and started to see some root growth but still droopy and yellow. I flushed everything out and mixed up new batch of nutes and still no roots.

There in a 18g rubbermaid and hydrotron. I have 2 7.8l a min air pumps and 4 6in air stones.

I can't post pic's because I'm using a phone to post.

#2
Tihspeed

Tihspeed

    master bator

  • Gold Member
  • 9,242 posts


#3
superusa

superusa

    Registered User

  • Registered Upgraded
  • 531 posts
If these are rooted clones, 250ppm isn't anything, they are probably starving. Clones are not seedlings. Bring your ppms up to like 750-800@.7. If you did not clone in rockwool and the plants are just in hydroton, you can raise the water level up into the pots a little (or just to the bottom of the netpot) until the roots get going.

#4
armyed420

armyed420

    Registered User

  • Registered Upgraded
  • PipPipPip
  • 37 posts
They are in rockwool and hydroton. I checked it earlyer and the ph was starting to drop and the ppms went up 100. That tells me there is to much nutes in there. I flushed my netpots and took out 5 gal and added just plan ph'ed water brought my ppms to 200. Anything else I can do?

#5
Bossvegeta1

Bossvegeta1

    Green Giant

  • Registered Upgraded
  • 513 posts
How much air are they getting in DWC more air=more and healthier roots. Make sute there not clogged and what About the air around the plants.

#6
armyed420

armyed420

    Registered User

  • Registered Upgraded
  • PipPipPip
  • 37 posts
How much air is needed for 15g? Is 15.6L a min. good? The temp inside my tent is 75-80 with the lights on and 70-73 when there off. I'm starting to see some roots on one of my plants, sticking out the side about an inch. Plants are still yellow and droopy but I think they might pull through.

#7
Bossvegeta1

Bossvegeta1

    Green Giant

  • Registered Upgraded
  • 513 posts
Is the water bubbleing under your net cups IMO I like to have enough air going to make bubbles rise pop and spry my roots to me it makes them grow super fast. Dont give up on them U have had plant come back from what I thought had to be a death sentance bud it tough.

#8
armyed420

armyed420

    Registered User

  • Registered Upgraded
  • PipPipPip
  • 37 posts
There is plenty of misting going on. I think they will pull through. When should I start adding more nutes?

#9
Bossvegeta1

Bossvegeta1

    Green Giant

  • Registered Upgraded
  • 513 posts
I usally add nutes at week 2-3 at about 25% then 50% the next week and so on but it depends on your nute I use to use Gh 3 part but am working 2 jobs now so I changed to AN ph perfect and I'm never going back the stuff is awsome. But you said you had clones so I dont know exactly whats going on if you could post some pics someone should be able to help, but I know your using your phone.


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users