Jump to content

According to Grasscity Growers, what are the best grow tents out there?

GC Growers unite! Please give me feedback in this thread here

Thx

SJ

Cleaning bucket system after each cycle

  • by LKINDJS
  • Sep 30 2010 04:39 AM
  • 10 Replies
  • Please log in to reply
  • Registered User

  • PipPip
  • LKINDJS
  • Registered Upgraded
  • 24 posts

Posted 30 September 2010 - 04:39 AM

hello all,
I was just wondering how everyone cleans there system after each cycle. i am having problems and i am beginning the think that it is systemtic. i have checked everything and since my first grow in all new equipment it has been going downhill. my first one was great and it just keeps getting worse. i am having the same problem in my cloner too. i am using a green tree bucket system with a 95 gallon res. thanks in advance
Replies (10)

  • Registered User

  • Pip
  • calihi
  • Registered Upgraded
  • 2 posts

Posted 30 September 2010 - 05:13 AM

... not a lot of info, there.

what kind of system?

nutes?

lights?

temps?

pH?

ah!

pz

  • Registered User

  • PipPip
  • LKINDJS
  • Registered Upgraded
  • 24 posts

Posted 30 September 2010 - 05:25 AM

greentrees bucket system w/ 95 gallon res
3 part gh, epsom salt, grow or bloom metabolics, greenfuse, sweet,
8 x 1k lights
90 max
5.9-6.1 ph

basically i just dont think the system is clean after each crop. i was taught that after i crop i just clean the top buckets with soap and water. and shop vac the bottom buckets. i was told that i did not need to replace the black hose for a long time. i believe there is something in the system. i also have a botanicare cloner that worked great the first couple times then just didnt work there after. i was talking to someone and they told me after using the cloner i should run bleach throught the system for about 30 minutes then run clean water throught it for 15 minutes before using. also they told me i could use micro organism's in there to kill bacteria. i haven't tried the cloner after doing this yet. but im just trying to see how everyone cleans there system after each cycle. sorry if it doesnt make sense, i just smoke 3 bowls of keef :)

  • crazymcdazy

  • :::===={XX}
  • Registered Upgraded
  • 440 posts

Posted 30 September 2010 - 08:46 AM

I have read a lot of people like to use peroxide. I guess any disinfectant should work. but hot soapy water wont cut it, Think about how much grime n shit ur shower accumulate.

  • Registered User

  • dissident1970
  • Registered Upgraded
  • 211 posts

Posted 30 September 2010 - 02:02 PM

Something is definitely wrong if you need to smoke 3 bowls to get off.

  • Registered User

  • PipPip
  • LKINDJS
  • Registered Upgraded
  • 24 posts

Posted 30 September 2010 - 04:40 PM

Thanks for the info. Any one else clean differently. Do You replace the hose everytime too?

  • Registered User

  • Raoul
  • Registered Upgraded
  • 731 posts

Posted 30 September 2010 - 05:43 PM

1% Household Bleach (4 parts RO water, 1 part Household Bleach) for 20 minutes.
All tubing coiled into the bottom of the bucket
1 gallon of solution poured in - gets the inside and outside of the tubing.
"Scrub" the sides with sponge.
Let air dry.
Rinse 3x with RO water (about a gallon each time).
Let air dry.
Back in service.

  • Silver member

  • jollyrancher1
  • Silver Member
  • 1,821 posts

Posted 01 October 2010 - 12:39 AM


  • Registered User

  • Pip
  • calihi
  • Registered Upgraded
  • 2 posts

Posted 01 October 2010 - 05:30 AM

greentrees bucket system w/ 95 gallon res
3 part gh, epsom salt, grow or bloom metabolics, greenfuse, sweet,
8 x 1k lights
90 max
5.9-6.1 ph

basically i just dont think the system is clean after each crop. i was taught that after i crop i just clean the top buckets with soap and water. and shop vac the bottom buckets. i was told that i did not need to replace the black hose for a long time. i believe there is something in the system. i also have a botanicare cloner that worked great the first couple times then just didnt work there after. i was talking to someone and they told me after using the cloner i should run bleach throught the system for about 30 minutes then run clean water throught it for 15 minutes before using. also they told me i could use micro organism's in there to kill bacteria. i haven't tried the cloner after doing this yet. but im just trying to see how everyone cleans there system after each cycle. sorry if it doesnt make sense, i just smoke 3 bowls of keef :)


I like Raoul's style...

I use ~ 1 capful of bleach per gallon of "room temperatature" water (of your choice)

run it for about 30 mins to an hour (you want it to recirculate a few times)

and repeat with plain water (after a thorough air dry)

***I use hydroton as my medium... I reuse my hydroton, and IMHO would never use bleach/soap, etc. on it.

So I choose to take out my medium, until this point...

Then (after medium is back) I run a product through the system... (ie, Clearex (botanicare), FloraClean (GH), both work great)

...after another thorough air dry,

Shes ready for another round
:hello:
pz

  • Registered User

  • PipPip
  • LKINDJS
  • Registered Upgraded
  • 24 posts

Posted 01 October 2010 - 06:05 AM

Thanks for the info.
Calihi, after you bleach, when you say air dry do you leave the inch of water in each bucket that doesn't drain back or do you get all that water out too? And when using floraclean or other product same question? Sorry for all the questions I'm just getting frustrated. I went from 21.5lb crop to 3 wight the same everything? A systemic problem is the last thing I'm checking and I could almost guarantee this is the problem

  • tryin to dance in the rain

  • Yoda
  • Super Moderator
  • 29,890 posts

Posted 01 October 2010 - 12:16 PM



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users