Jump to content

Welcome to Grasscity Forums - Register now for FREE
Register now to gain access to all of our features, it's FREE and only takes one minute.
Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Create an Account
Grasscity.com 420 Sale - 25% Discount

Help! My seedlings are not growing!


  • Please log in to reply
 

#1
m00gle

m00gle

    Registered User

  • Registered Upgraded
  • PipPip
  • 27 posts
Ok I have planted 5 ICE seeds and all of them are on their first set of true leaves and no more. They've been like this for 4-5 days now. I think it may be a nute defiencey but am not sure because they are in brand new fox farm ocean forest soil. Here is the setup.

-Seedlings germinated in paper towel and moved into peat moss expandable pellets
-A couple of days later they were placed into 1 gallon pots in ocean forest potting soil.
-They are under a 400w MH lamp that is 4 feet above but originally under floro's
-Temps range from 70-76 throughout the day
-Humidity might be a bit too low at 25%
-I Have fans running for air circ.

I've had this problem once before but I am really pissed to have it again especially since I started 5 expensive seeds.

My thinking is it may be something toxic in the air... but I have coleus blumei growing fine in the same room.

Ocean forest potting soil I've had success with in the past so I don't think it could be that.

I'm stumped and a bit depressed :confused: I did my best to baby these plants and give them a good start, and now they won't even bring out their second set of true leaves. Any help would be greatly appreciated.

#2
dragonsfire1988

dragonsfire1988

    Registered User

  • Registered Upgraded
  • 606 posts
How often have you been watering? What about the water Ph? Runoff Ph?

Humidity is a bit low...try to bring that up, it could help.

FFOF shouldn't allow any nute defs. to occur, especially in young seedlings - if anything, it could burn them. Are the leaves yellowing or anything of that nature?

Is the light close enough? I don't work with such high wattage, let alone MH, so I've no real clues here, but take it as low as it can go...hold your hand flat above the plants and if your hand burns after a min, it's too close...

If something toxic is in the air, could the "coleus blumei" be the culprit?

#3
newkid1291

newkid1291

    Gold member

  • Gold Member
  • 3 posts


#4
m00gle

m00gle

    Registered User

  • Registered Upgraded
  • PipPip
  • 27 posts

How often have you been watering? What about the water Ph? Runoff Ph?

Humidity is a bit low...try to bring that up, it could help.

FFOF shouldn't allow any nute defs. to occur, especially in young seedlings - if anything, it could burn them. Are the leaves yellowing or anything of that nature?

Is the light close enough? I don't work with such high wattage, let alone MH, so I've no real clues here, but take it as low as it can go...hold your hand flat above the plants and if your hand burns after a min, it's too close...

If something toxic is in the air, could the "coleus blumei" be the culprit?


Good questions posed Dragonsfire. Your right about the humidity. I am working on bringing it up. But I've had this problem once before and I didn't have any coleus blumei, but I will remove them just to be sure. I don't see any signs of nute burn and the leaves are a nice green.

I'm pretty much stumped. My best bet right now is either "damping off" or there is some chemical in the air stunting their growth. Ah! I just hope my babies can pull through. But I feel there is no hope. I'll probably just have to start another batch and do straight up hydro. Thanks for your input Dragon!

#5
m00gle

m00gle

    Registered User

  • Registered Upgraded
  • PipPip
  • 27 posts

Not sure what your history w. seedlings is, however, the higher the humidity the better, what I have done in the past is get a seedling dome that you can a tray of seedlings in wit the cylinder peet moss things inside. the dome is the best thing and i usually do not transfer until they have 2-4 set of true leaves. i also put them from seedlings into dixie cups w/ holes. . . i also don;t nute my babies until they have 4-5 sets of leaves or are out of the dixie cup... all personal opinion


All good advice. I had them in a humdity dome but took them out because I normally don't use it for very long. I like my plants to be hardened off immediately. And the pots were to big for the dome. But even with low humidity I'm sure they should at least grow past the first set of true leaves. Does anyone think damping off may be the culprit. Thats all I can think of :(

#6
dragonsfire1988

dragonsfire1988

    Registered User

  • Registered Upgraded
  • 606 posts
I'd probably bet on the humidity...it can cause some major issues if it's too high or too low, and since that coleus did well, I don't think it's something in the air.

If the moisture in the air is too low/high the leaves basically can't breathe well, thus limiting their ability to process energy. This will obviously stunt growth and give 'em a hard time.

If it's damping off, then you might be watering too much...how often do you water??

#7
m00gle

m00gle

    Registered User

  • Registered Upgraded
  • PipPip
  • 27 posts

I'd probably bet on the humidity...it can cause some major issues if it's too high or too low, and since that coleus did well, I don't think it's something in the air.

If the moisture in the air is too low/high the leaves basically can't breathe well, thus limiting their ability to process energy. This will obviously stunt growth and give 'em a hard time.

If it's damping off, then you might be watering too much...how often do you water??


Well by damping off I'm thinking more of a fungus in the soil that attacked the roots once they were transplanted and not fully strong yet. Because they started off great, real strong and tall and fast. But then they just got stuck in some phase of development. I make sure not to over water.

Oh and pH of water is at a little over 6. I did dig up one plant and place him into happy frog soil and into a humidity dome. I guess I'll see if he improves or not.

And on another note I dug up another plant just to examine the root structure, and it looks healthy. A main tap rot with many off shoots and no sign of root rot. nice white in color.

What stumps me is that I have a total of 8 plants and all of them just mysteriously stopped growing. The 3 others were mexicana sativa and were on their 2nd set of true leaves.

#8
dragonsfire1988

dragonsfire1988

    Registered User

  • Registered Upgraded
  • 606 posts
Hmm...interesting.

Definitely keep an eye on that happy frog transplant...it'll be a day or two before you see results, but hopefully it'll come around. The results of that plant may tell you what to do with the other ones.

So we know the roots are okay, Ph is good, it's a universal problem, so it's gotta be something to do with the soil or the air...however, nutrients should not be an issue cause it's FFOF and they're just seedlings...
Is the soil old? If it's been sitting around for a while getting damp or whatever, it could've "gone bad" or, like you mentioned, attracted some kind of fungus.

Have you checked the runoff Ph (or is that the number you gave)? I believe FFOF is Ph balanced already, but it'd be a good thing to check out.

If the roots look okay than I'm leaning away from there being an attacker in the soil...I bet they'd be shrivled and brown if they were being eaten up.

As for the air, i'm still leaning towards the humidity. You could however look into getting some kind of air filter to place in the room for safe measure, along with a humidifier.

Any overnight changes?

Edited by dragonsfire1988, 01 February 2010 - 02:29 PM.


#9
LoveDirtWeed

LoveDirtWeed

    Registered User

  • Registered Upgraded
  • 155 posts
what is your source of water? I have learned now on my 3rd grow that I have to use cal-mag in my distilled water or my ffof gets outta wack...my seedlings have had slow growth and some deformed growth and some deficency issues. I have started researching problems with ffof soil and I have found out that my water has a lot to do with whats going on in my garden..just my .02 I havent seen anyone ask bout your water yet...

#10
Eastbaybeast

Eastbaybeast

    Registered User

  • Registered Upgraded
  • PipPip
  • 21 posts

-A couple of days later they were placed into 1 gallon pots in ocean forest potting soil.


This would be my guess for sluggish seedling growth. This is why advanced growers usually start their seedlings in much smaller containers (Dixie Cups, small pots, etc.). This helps the plants develop a good starting root ball.

I can tell you from personal experience during my first grow that when I started my seedlings in 1/2 gal pots they took FOREVER to get going, but once they did it was a growth explosion.

The low humidity probably isn't helping them either, but I would say just be patient and let them develop their roots. Most of the growing is going on under the soil the first couple of week.

#11
m00gle

m00gle

    Registered User

  • Registered Upgraded
  • PipPip
  • 27 posts
Ok so no good news to update with today :( Plants have still not grown a bit... Not even a micrometer lol! Well I dug up 2 more plants because I'm about to give up on 'em. Here are the pictures of their roots.

/photopost/data/502/medium/IMG_02363.JPG

/photopost/data/502/medium/IMG_02302.JPG

/photopost/data/502/medium/IMG_02104.JPG

As you can see in the above pictures the roots masses are quite small for these plants getting near 2 week mark of growth. In my last grows the plants would grow literally like a weed:D. These plants I dug up and placed into rock wool cubes and am hoping they improve.

The following is a picture of about a 2 week old Nirvana "ICE" plant, that is clearly stuck trying to sprout it's 2nd set of true leaves. The second is a Mexican Sativa that I sprayed with a dilute solution of FF grow big and it just toppled over, demonstrating weak sickly traits for a plant that started strong.

/photopost/data/502/medium/IMG_02243.JPG

/photopost/data/502/medium/IMG_02153.JPG

And finally a picture of my coleus blumei who seems to be doing quite well, along with a cacti friend (tri bridgii).

<img src="/photopost/data/502/medium/IMG_02205.JPG" />

Edited by m00gle, 01 February 2010 - 11:57 PM.


#12
m00gle

m00gle

    Registered User

  • Registered Upgraded
  • PipPip
  • 27 posts
Bah! Doesn't look like my image links work... Anyhow if you want to see their condition you can look in my gallery.

what is your source of water? I have learned now on my 3rd grow that I have to use cal-mag in my distilled water or my ffof gets outta wack...my seedlings have had slow growth and some deformed growth and some deficency issues. I have started researching problems with ffof soil and I have found out that my water has a lot to do with whats going on in my garden..just my .02 I havent seen anyone ask bout your water yet...


Hmmm.... Good info. I use pH 6.0reverse osmosis water and never had a problem in the past except one time. I'll have to try a Ca Mg supplement and see if that helps.

This would be my guess for sluggish seedling growth. This is why advanced growers usually start their seedlings in much smaller containers (Dixie Cups, small pots, etc.). This helps the plants develop a good starting root ball.

I can tell you from personal experience during my first grow that when I started my seedlings in 1/2 gal pots they took FOREVER to get going, but once they did it was a growth explosion.

The low humidity probably isn't helping them either, but I would say just be patient and let them develop their roots. Most of the growing is going on under the soil the first couple of week.


True 1/2 gallon pots are big but I don't see how that would effect their growth. I mean plants out in nature grow directly from seed in the ground. I've germed seeds before and placed them directly into a 2 gallon pot. I like to start them in dixie cups like you suggest but didn't have any on hand so just went to the pots. And yes low humidity is a problem but do you think that would be enough for them not to grow at all. I mean these things have not even attempted to put out another set of leaves. It's almost as if they are living off the energy stored from their seed and not utilizing any of the material in the soil

I tried foilar feeding them to see if that could get their growth going and my gentle mister knocked over a plant completely as can be seen in my gallery. It's still flopped over and hasn't tried to correct itself towards the light :(

Well I'll report back if anything changes.

#13
LoveDirtWeed

LoveDirtWeed

    Registered User

  • Registered Upgraded
  • 155 posts

Bah! Doesn't look like my image links work... Anyhow if you want to see their condition you can look in my gallery.



Hmmm.... Good info. I use pH 6.0reverse osmosis water and never had a problem in the past except one time. I'll have to try a Ca Mg supplement and see if that helps.





If your using RO then you DO NEED CAL MAG ...pick it up, its from botanicare and its specifically to be used with RO and distilled...tap water has minerals in it that RO and distilled do not have....

#14
Dances8

Dances8

    Newbie

  • Registered Upgraded
  • Pip
  • 1 posts

I am having the same problem - been growing for years, have never seen plants do this before - they just will not grow - I ditched the first lot , now the second is doing the same thing -- Auto's to expensive for this to happen. I was thinking maybe somehow seeds from UK, been scanned or something in the postal service, hurts them - I don't know - it is very very frustrating.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users