Jump to content

The Grasscity Magazine Launch

Your new #1 Marijuana Resource, check it out and Disqus(!) Grasscity Magazine, share the love blades!

New Bubble Bucket Grower - Leaves Curling a bit

  • by mantis7
  • Jan 16 2010 10:06 PM
  • 17 Replies
  • Please log in to reply
  • Registered User

  • mantis7
  • Registered Upgraded
  • 144 posts

Posted 16 January 2010 - 10:06 PM

Hey All,

I have some leaves that are curling up. I just started a bubble bucket DWC system, and transferred them into the buckets about 24 hours ago. The leaves started curling up a little and I don't know if this is normal or if they are in shock or what.

My guess is it has something to do with the level of the water in the buckets, as the PH and TDS are good.

I havent hooked the can fan up to the light yet because the temps in the grow room are only 70 degrees.

I have a regular fan blowing on them lightly.

Strain: Sour Diesel X Grape Ape (Sour Grapes)
PH: 5.8 - 5.9
TDS ~ 300
Nutes : AN Grow/Micro/bloom 1:1:1 @ very TINY amounts to a total of 300 TDS
Light 600 W Hps
Temps Constant at about 70-72 without much fluctuation
Hydroton Pebbles in a bubble bucket


Anyone know what level the water should be at in the buckets at 1st, and then after the roots poke through? Or maybe it was some kind of PH lockout before I got them in the buckets?

Any help would be MUCH appreciated.

M7

edit --

Oh here is the pics:

http://forum.grassci...tml#post6522333


If you click on that link it will take you to the pics, thanks...


Any help would be SO appreciated...I don't wanna hurt my new babies..

Edited by mantis7, 16 January 2010 - 10:10 PM.

Replies (17)

  • Registered User

  • mantis7
  • Registered Upgraded
  • 144 posts

Posted 17 January 2010 - 12:35 AM

Bumpin for some help!

  • Registered User

  • mantis7
  • Registered Upgraded
  • 144 posts

Posted 17 January 2010 - 01:40 AM

Here is a direct link to the pics with thumbnail --

Please help diagnose problem if you can!

Attached Files


  • Registered User

  • PipPip
  • ottawaguy
  • Registered Upgraded
  • 11 posts

Posted 17 January 2010 - 05:12 AM

Bumpin for some help!


What is the temp at the top of the plant with the lights on?

  • Registered User

  • mantis7
  • Registered Upgraded
  • 144 posts

Posted 17 January 2010 - 06:28 AM

What is the temp at the top of the plant with the lights on?



Maybe 75-76

It is not at all hot, I can keep my hand there easily.

I think its like 4-5 feet from the light, its pretty far.




Thanks for the reply, I am worried...but I have never grown without soil before.

  • Dr. Doosh

  • k status
  • Registered Upgraded
  • 388 posts

Posted 17 January 2010 - 08:35 AM

last time u watered them? looks like overwatering or just needing nutes to me.

  • Registered User

  • mantis7
  • Registered Upgraded
  • 144 posts

Posted 17 January 2010 - 08:39 AM

last time u watered them? looks like overwatering or just needing nutes to me.



They are in hydroton in a bubble bucket DWC hydroponic setup. I was kinda thinking it looked like over watering also...I was wondering if I should lower the water level a bit?

  • Dr. Doosh

  • k status
  • Registered Upgraded
  • 388 posts

Posted 17 January 2010 - 08:47 AM

They are in hydroton in a bubble bucket DWC hydroponic setup. I was kinda thinking it looked like over watering also...I was wondering if I should lower the water level a bit?


i think that would be a great idea, but i don't have experience with hydroponics only organic, so don't take everything i say into consideration.
But ur plants ur look healthy it probably is just overwatering honestly, btw im not entirely sure but did u just say u transplanted them? if so they could be in shock which causes the leaves to droop, and it'll only take a day or 2 for them to spike back up and wanting that sunshine!

  • Registered User

  • PipPip
  • Sykeo
  • Registered Upgraded
  • 13 posts

Posted 17 January 2010 - 04:31 PM

I am sitting here searching for the same answer's. I put my sour diesel into net pots yesterday, washed hydroton, ro water, 400watt mh, 5ml per gal. of super thrive, 20ml per gal. of dyna gro liquid grow 7-9-5. my ph last night was between 5 & 6 ( stupid test paper!) my temps were 89 high, with lights on, 38% humidity, 75 degree lights off. fan lightly blowing 24/7.
My baby stood straight up and curled inwards not tip to stem but rather leaf edge to leaf edge, with what looks like super fine holes in the leaves.
This is only on one of the 12 I have in a 4x4 closet with these symptoms.:confused:
Sorry if it sounds like I jus hyjacked ur thread!!! but sounds exactly the same.

Right now my water level is 1" above the bottom of the pots.
I too am running a RDWC, 12 5 gallon buckets, 25 gallon resavor, circulating 1 hour every 4th hour. 60 gallons total in the system.

  • Registered User

  • mantis7
  • Registered Upgraded
  • 144 posts

Posted 17 January 2010 - 04:51 PM

Yah sounds pretty similar...although the curling I have is more tip to stem....

I *think* theyre looking better today, but not too much...I am working on building a reservoir and lowering the water level a bit....I had the water level just below the net pots, and the bottom of the net pot is pretty damp. I'm gonna lower it a bit and see what happens.

  • Registered User

  • PipPip
  • Sykeo
  • Registered Upgraded
  • 13 posts

Posted 17 January 2010 - 05:29 PM

Attached File  IMG_0236.JPG   248.77KB   16 downloads

Attached File  IMG_0234.JPG   248.77KB   13 downloads

Attached File  IMG_0233.JPG   308.89KB   22 downloads

Attached File  IMG_0239.JPG   262.07KB   14 downloads
Here are photo's of mine this morning:confused:

  • Registered User

  • mantis7
  • Registered Upgraded
  • 144 posts

Posted 17 January 2010 - 05:50 PM

I'm pretty sure ours are a different problem....8-(

I hope yours gets better tho.

  • The Green Bastard

  • The Green Bastard
  • Registered Upgraded
  • 5,516 posts

Posted 17 January 2010 - 06:08 PM

[ATTACH]333239[/ATTACH]

[ATTACH]333240[/ATTACH]

[ATTACH]333241[/ATTACH]

[ATTACH]333242[/ATTACH]
Here are photo's of mine this morning:confused:


those white specs look like pests damage.

  • Registered User

  • mantis7
  • Registered Upgraded
  • 144 posts

Posted 17 January 2010 - 07:17 PM

Anyone have any thoughts on if my problem looks for sure like too much water?

  • Dr. Doosh

  • k status
  • Registered Upgraded
  • 388 posts

Posted 17 January 2010 - 07:36 PM

Anyone have any thoughts on if my problem looks for sure like too much water?


i just saw ur pics of ur plants, it seems like ur having Potassium(K) defincency, because ur plants are drooping and the white spots on the middle of the leaves.

  • Registered User

  • mantis7
  • Registered Upgraded
  • 144 posts

Posted 21 January 2010 - 12:16 AM

I had to leave town for a couple days, I am back now...

While I was gone the Ph crept up to 6.3-6.4...

So I am going to try and get that under control and make sure the Ph is good for several days before I get too worried.

I guess I just need some patience..

Maybe in the mean-time I will post a picture of the new reservoir i built.

  • Registered User

  • decrimCA
  • Registered Upgraded
  • 296 posts

Posted 04 February 2010 - 08:39 PM

just getting back online after awhile myself...

I was going to say something about the idea of having too much water too, but it's looking like you're getting things under control.

Pretty sure that you just need to wait this one out. But it's so hard to wait when you know how things can go wrong.;)

Keep us updated - looks like it's been a while since you've been on here...:wave:

  • Registered User

  • mantis7
  • Registered Upgraded
  • 144 posts

Posted 04 February 2010 - 09:07 PM

Thanks for the reply!

Everything is going much better now, if you wanna see some pics check my sig...I am gonna post more pics up soon..

I think part of the problem was mainly cal / mag deficiency (solved by adding cal mag)...As the plants started taking off when I added some and all the new leaves are deep dark green now...


And yes, also waiting until the roots touched the water was the #1 thing!

(Im not good at waiting LOL)

I will add more pics soon (to the link in my sig)

Peace!


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© Copyright 1999 - 2015 420Network BV | All rights reserved