Jump to content

Clonex Cloning Solution

  • by Chronitron
  • Apr 21 2009 05:24 PM
  • 10 Replies
  • Please log in to reply
  • Dr. Greenthumb

  • Chronitron
  • Registered Upgraded
  • 965 posts

Posted 21 April 2009 - 05:24 PM

Hey Blades,

I'm still having problems with my cuttings not rooting under 14 days in my aero. I've seen the strains in other peoples' aeros and they root in 5-7 days. So now I'm thinking that I've been adding too much of the Clonex Cloning Solution to the water. Going by what the bottle says, for my reservoir I have to put in 28 table spoons (420 ml). I think this is excessive. I've been putting in 20 tbs (300ml) but I still think it's too much. :confused:

Anyone else using this stuff? How much do YOU use per gallon or if you're on a 20 gallon base (in a 55 gallon res) how much do you put in? This is killing me, I've already had to toss more than 200 cuttings and that's hurting my garden as well as my pocket book.

Any help is greatly appreciated. :smoking:
Replies (10)

  • Registered User

  • Dewave
  • Registered Upgraded
  • 435 posts

Posted 21 April 2009 - 08:46 PM

Try just plain tap water..... Cloning hormones revealed; a side by side comparison - International Cannagraphic Magazine Forums

Also a system should be cleaned regularly and before the first batch is put in with 10% bleach ran for about ten minutes then rinsed with plain water twice.

If you see grey slime on your stems or if the stems turn light green and thin out then you have a bacterial infection. The bleach will kill that.

Another important factor is a constant temp in the 70's seem to work best for me.

Pics would help alot.

  • Budding Botanist

  • Chunk
  • Super Moderator
  • 13,740 posts

Posted 22 April 2009 - 05:44 AM


  • Banned

  • LAKush
  • Banned by Moderators
  • 248 posts

Posted 02 May 2009 - 03:26 AM

Did you use rooting hormone / gel? IF not, thats where you screwed up. You don't need them but that makes it go faster.

I've used the clonex solution. It is just a weak base mix. Waste of money IMHO. Make your own 300ppm

  • FREEING The WEED!!!!!

  • Bombastic
  • Bronze Member
  • 573 posts

Posted 02 May 2009 - 06:23 AM

Hey bro make sure your clonex is in date and pour out a little clonex from the tub dip the cuttings but never pour the clonex back into the tub. Never dip the cutting straight into the tub as this can spoil the whole tub of clonex. Use a nice clean scalpal cut them at a angle and be sure to wipe the blade with alcohol before use. i USE STERRETS for this available from any chemist. I have enclosed some pics of cuttings i took 6 days ago they rooted in 4 days by airoponics propergator. Has your propagator got a heater is the temps to hot? I also use a quarter strentgh canna cutting nutrient solution in the water and this I can highly recommend as it makes them take in just 4 days.

All the best there bro hope this helps.

Attached Files

Edited by Bombastic, 02 May 2009 - 06:26 AM.


  • Dr. Greenthumb

  • Chronitron
  • Registered Upgraded
  • 965 posts

Posted 02 May 2009 - 07:56 AM

Thanks guys. I know how to clone. I'm just not going to screw with aero, it's not for me. I'm a hydro and soil kind of guy from what I've found out and I'm just going to stick with that. Thanks again.

  • Registered User

  • Pip
  • RiskLynx
  • Registered Upgraded
  • 1 posts

Posted 18 July 2009 - 06:49 PM

I am going to try out Olivias Gel and Solution. It's supposed to be excellent.

  • Registered User

  • Pip
  • captinsuper
  • Registered Upgraded
  • 1 posts

Posted 18 September 2011 - 12:07 AM

Try vitagrow 3 part mix a, b, and c are all required in your aero always have 100% rate and use their rooting compound takes about 7 days and you'll see results!

  • Registered User

  • Pip
  • reyesplants
  • Registered Upgraded
  • 1 posts

Posted 07 March 2013 - 07:19 PM

Sick tips i did a quick setup hope it works... this is my first clone attempt


  • Panda Friend

  • OhioStateBuckeyes
  • Registered Upgraded
  • 3,152 posts

Posted 08 March 2013 - 09:56 PM

this thread is originally from 4 years ago.

you want <1,000 PPM of IBA and no more than 500 PPM of other additives for cloning. be careful not to use too much rooting hormone, as plants actually can get hormone burn just like nutrient burn.

  • Registered User

  • Freeborn
  • Registered Upgraded
  • 1,988 posts

Posted 08 March 2013 - 10:04 PM

Clonex is the shit

Sent from iPhone 5


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users