Jump to content

Welcome to Grasscity Forums - Register now for FREE
Register now to gain access to all of our features, it's FREE and only takes one minute.
Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Create an Account

brand new grow


  • Please log in to reply
 

#1
waterproofSQUiD

waterproofSQUiD

    Registered User

  • Registered Upgraded
  • PipPip
  • 12 posts
so my buddies and i finally got everything together for our grow the other day, we have all the equipment and finally got the lights we ordered of Friday, so we went out to our local medicinal dispensary and got 2 sour deisel clones. Were running 2 BB hydrponic systems by the way. we filled the buckets with water and nutrients put the clones in the net pots and filled the pots with hydroton pebbles, and finally turned the light and the air pump on. i'm super excited, we waiting for a while with the lights justabout 2 feet above the clones while the light warmed up for an hour and we came back and the clones had almost completly wilted. i was scared shitless, i figured it was the cold air out side, it was pretty cold by the time we got everything set up in our shed, and more then an hour later i checked on it again annd all the leaves were perky and fine, except for one kind of limp leaf, is that alright?

I'm nervous cause this is my first grow, any input guys?

~Waterproof Squid

Similar Topics: brand new grow     x



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users