Jump to content

The Grasscity Magazine Launch

Your new #1 Marijuana Resource, check it out and Disqus(!) Grasscity Magazine, share the love blades!


Yellowing lower leaves

  • by astrid
  • Apr 28 2013 02:31 AM
  • 5 Replies
  • Please log in to reply
  • Registered User

  • astrid
  • Registered Upgraded
  • 145 posts

Posted 28 April 2013 - 02:31 AM

I'm having issues with my plant, in hydroton. Basically I have been keeping up with the PPM's and Ph, last reading was 945PPM with 5.8Ph.

The issues I am having is that the first set of one bladed leaves are turning yellow and drying up. Than the 2nd set of 3 blade leaves seems like it's following down the same path.

But, when you look at the nodes there are healthy leaves growing, and the highest set of growth is healthy looking (still growing)

Can someone fill me in on whats happening to my plant?

Thanks!

The pics is comparison, the one with the black pen holding it up is from yesterday. (I wanted to LST, and tried it but it was to early. So that's why there was a support, and there's a crook to the plant.)

Than the other pic is today.

Attached Files

Edited by astrid, 28 April 2013 - 02:39 AM.

Replies (5)

Similar Topics: Yellowing lower leaves     x


  • Registered User

  • MedicalZombie
  • Registered Upgraded
  • 939 posts

Posted 28 April 2013 - 05:09 AM

Ur feeding it babies steak, flush em and start of at 1/8 that strength. Start feeding at a reduced rate and work your way up. I started mine at like 100 ppm, but couldn't get any hotter than about 300 ppm. But I'm using a VERY hot nute line. (Floranova) notice edges. They are browning, a good sign of nute burn. What lights are you using? Looks like some hellacious stretch on your first to second node, but appears you may have fixed that problem since then. If they are cfl you can keep around 4 in from tops. Hope this helps.

  • Registered User

  • astrid
  • Registered Upgraded
  • 145 posts

Posted 28 April 2013 - 10:51 PM

Yeah, I basically flushed my resvoir today and cleaned with peroxide and water and all the drip lines and such. Let it sit for a bit, then filled it with distilled water, had about .05 PPM than I followed the chart but cut the feeding schedule down. I got a PPM of 200 now, going to keep it that way till I see some healthy more green foliage.

As for the light, I was using a cfl and it streched quite badly, learned from my mistakes and now it seems that they stretch is subsiding now. I'm using a 150W HPS right now about 24 inches away from the plant. Temps are averaging 75 in the closet, the highest it got ever was 77. Humidity is in the 50% range as well, so I believe that's an adequate environment for the plant.

my Ph is 5.8 on average, drifts up to 6.3 and haven't really seen it higher. Hopefully with the res change I will notice a stable Ph level cause some of the hydroton residue ran off into the res before I changed the res.

  • Registered User

  • PipPipPip
  • nickless09
  • Registered Upgraded
  • 45 posts

Posted 29 April 2013 - 12:24 AM

24 inches are way too much far for CFL, you should keep it 3-4 inches away, that is why your planet is stretching because he begs for light.

  • Who's Got The Herb?

  • CompleteAsshole
  • Registered Upgraded
  • 1,789 posts

Posted 29 April 2013 - 12:42 AM

get that 150w within 1 foot from top

  • Registered User

  • Pip
  • ibunhigh
  • Registered Upgraded
  • 6 posts

Posted 30 April 2013 - 09:51 AM

I'm having issues with my plant, in hydroton. Basically I have been keeping up with the PPM's and Ph, last reading was 945PPM with 5.8Ph.

The issues I am having is that the first set of one bladed leaves are turning yellow and drying up. Than the 2nd set of 3 blade leaves seems like it's following down the same path.

But, when you look at the nodes there are healthy leaves growing, and the highest set of growth is healthy looking (still growing)

Can someone fill me in on whats happening to my plant?

Thanks!

The pics is comparison, the one with the black pen holding it up is from yesterday. (I wanted to LST, and tried it but it was to early. So that's why there was a support, and there's a crook to the plant.)

Than the other pic is today.


Yeah I had same problem with mine had seedlings too far from the lights and they started a stretch woke up n found one on its side waters adjusted light and she standing back up now happy days


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© Copyright 1999 - 2015 420Network BV | All rights reserved