Jump to content

PLEAZZZZZZZZZE HELP! Early flowering pistols dying, buds stopped growing!!!!!! so sad

  • by airbud420
  • Oct 27 2012 07:34 PM
  • 4 Replies
  • Please log in to reply
  • Registered User

  • PipPip
  • airbud420
  • Registered Upgraded
  • 25 posts

Posted 27 October 2012 - 07:34 PM

waddup yall, i know this belongs in the sick plants sections but i desperatly need some help.:(
i dont post to often, as everything has been going swell in my first indoor grow, i got 6 ladies under a 600w hps and ive been on 12/12 for about 3 weeks now, temps 78-80 at max and i got good airflow (cool tube system) I am using the gen hydroponics line

Anyways i have noticed that the buds have sort of hardened up and the pistols are dying, i know that organic bug spray could be the culprit but i did so about a week ago and they are still affected. I recently flushed and the plants have sort of lost their smell. there are a few healthy branches but the pistols are dying on the tops and bottoms of most of the grow.

Im really panicing!!!! I also noticed the small flower leaves sort of twisting if that makes sense i will try to post some pics later today. the rest of the fan leaves are sooo healthy and a lucious green without any curling or dying. there are no males as these were from clones.

ANy helpe would be greatly appreciated im so sad to see this happen after things have been going great

Edited by airbud420, 27 October 2012 - 08:25 PM.

Replies (4)

  • Registered User

  • PipPip
  • airbud420
  • Registered Upgraded
  • 25 posts

Posted 27 October 2012 - 07:57 PM

please help anyone?

  • Afficienado

  • dopeshow
  • Registered Upgraded
  • 508 posts

Posted 27 October 2012 - 08:56 PM

Need some pics to say much of anything. The twisting on the small flower leaves could mean over-fertilization.

  • Registered User

  • PipPip
  • airbud420
  • Registered Upgraded
  • 25 posts

Posted 27 October 2012 - 10:10 PM

hey man thanks for your reply, the last time i watered them it was a fat flush, they havnt absorbed much water in a week, i just pulled the plant out of its pot to check for rot and theres zero roots look healthy a nice lush white, but still they aint taking up much water im about to post pics. any other ideas?

  • Registered User

  • PipPip
  • airbud420
  • Registered Upgraded
  • 25 posts

Posted 27 October 2012 - 10:46 PM

http://i1279.photobu...rlson/photo.png heres a pic


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users